Backup launcher error: no DVD

Discussion in 'Wii - Hacking' started by haysmith999, Jan 15, 2009.

Jan 15, 2009
  1. haysmith999
    OP

    Newcomer haysmith999 Newbie

    Joined:
    Nov 30, 2008
    Messages:
    8
    Location:
    England
    Country:
    United Kingdom
    When i try to load a game using the backup launcher, or the wiigator launcher , i get an error: no DVD come up.
    Ive burned the game DVD-R, using powerISO.
    Im pretty sure i have all the latest cISO installed and eveything else neccessary.
    What could i be doing wrong? ive tried the disc's a few times but still get the same problem

    Thanks in advance to anyone who can suggest anything
     
  2. davedeluxe

    Member davedeluxe GBAtemp Regular

    Joined:
    Jan 8, 2009
    Messages:
    115
    Country:
    Germany
    check if you have installed the cios as 249 (i think softchip use 232). otherwise burn your medium again...use a good quality medium such verbatim, use imgburn and a writespeed of 4x
     
  3. Elegidos

    Newcomer Elegidos Newbie

    Joined:
    Jan 15, 2009
    Messages:
    9
    Country:
    Spain
    Hello, everyone! I´m having a similar problem with the backup launcher.

    Few days back, I´ve installed the Homebrew Channel with the Backup Launcher (Version 0.3 gamma IOS249 - Autor: WiiGator) and the cIOS installer (Version 0.3 gamma - Autor: WiiGator) in my Wii, Version 3.1E.

    Well, I recorded my backup game of my Mario Party 8 on a DVD-R Verbatim 16x at a speed of 1x with the program ImgBurn. Well, I inserted the disc and the game loaded up with out any problems, but then it froze for a few seconds after playing for about 15 minutes and this message popped up:

    "Disc cannot be read,
    refer to your Wii manual"


    Now everytime I try playing the game, this error message keeps poping up, strange. Any suggestions on why this might be happing?


    Thank You
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    for all that wanted to help
    it has been answered here: http://gbatemp.net/index.php?showtopic=129653
     
  5. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    which they wouldve known had they searched for the answer instead of begging for info thats already here
     

Share This Page