Assassin's Creed, Unable to save

Discussion in 'Other Flashing Hardware & Software' started by Tweaked, Feb 9, 2008.

Feb 9, 2008
  1. Tweaked
    OP

    Member Tweaked GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    141
    Country:
    Canada
    Helllo, im using an n-card that was last updated to play zelda (pretty sure that was the latest patch) and have not been able to play saved files.

    I am able to start the game(after changing it to ANYTHING other then auto select :S ), play the game, go through points where it saves, but upon turning the game off, am unable to resume play from any saved point, including languege preference.


    any comments welcome :S :S :S
     
  2. Apache Thunder

    Member Apache Thunder I have cameras in your head!

    Joined:
    Oct 7, 2007
    Messages:
    3,815
    Location:
    Levelland, Texas
    Country:
    United States
    Did you try setting the game's save type to 4mbit? I may try this game myself and see if its a problem with the N-card or game.
     
  3. Tweaked
    OP

    Member Tweaked GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    141
    Country:
    Canada
    Sorry, You see, what i did was save on a file, turn on, see if it loads, and then try a diffrent save type.

    I guess after trying all of them, i started turning them off when they asked for my languege.. instead Assassins creed does it each type, just remember to switch it to EEPROM 64/512Kbit by hovering over assassins creed, holding select, and pressing left or right on the Dpad
     

Share This Page