AP-patch preservation

Discussion in 'NDS - ROM Hacking and Translations' started by Robz8, Jul 15, 2017.

  1. xxNathanxx

    xxNathanxx GBAtemp Fan

    Member
    3
    Oct 28, 2011
    New Caledonia
    Anything is possible, but it would be pretty slow given the 3DS's limited capabilities, and it wouldn't be 'porting' so much as creating an entirely new program for the 3DS from scratch (first of all I presume retrohead, who programmed the tool, doesn't have the source code to it anymore or at least is no longer familiar with how he set it all up nearly a decade ago, but even he if were, you can't just 'port' a PC program over to the 3DS, they're very different machines). Also, considering that you only need to patch a ROM once, it probably wouldn't make a lot of sense to do the patching on a very slow system as opposed to a computer.
     
    DrBlack and Dartz150 like this.
  2. DrBlack

    DrBlack Newbie

    Newcomer
    1
    May 18, 2019
    France
    Yes i was holding it even when I was selecting what I wanted to do
     
  3. olakease08

    olakease08 Newbie

    Newcomer
    1
    Aug 19, 2019
    Afghanistan
    hhi how i cant use the file .xdelta is that ds scene doesnt work with it
     
  4. Robz8
    OP

    Robz8 Coolest of TWL

    pip Developer
    19
    Oct 1, 2010
    United States
    You don't need an xdelta file to use DS-Scene ROM Tool. The tool itself contains the AP-patches.
     
  5. escenkay

    escenkay Member

    Newcomer
    1
    Jun 16, 2019
    United States
    Can't seem to patch the following as a patch doesn't seem to be available:

    5470 - River City Super Sports Challenge

    Any possible way to patch this to use with TwiLight Menu++?

    Sent from my SM-G975U using Tapatalk
     
    yoshi_nysa likes this.
  6. Richzen21

    Richzen21 Newbie

    Newcomer
    1
    Jul 30, 2019
    Venezuela
    Hi, I have problems with Kingdom hearts 358/2 days, is there a patch for this rom?
     
  7. Robz8
    OP

    Robz8 Coolest of TWL

    pip Developer
    19
    Oct 1, 2010
    United States
    It's patched on-the-fly, so you don't need a patch, assuming you're using TWiLight Menu++.
    Make sure you're on the latest TWLMenu++ version (v9.4.0).
     
  8. SummonerArthur

    SummonerArthur Newbie

    Newcomer
    1
    Jun 6, 2019
    Brazil
    I have the same issue here. Fixed it by running it using YS Menu.
     
Quick Reply
Draft saved Draft deleted
Loading...