Anyone Need Help With Connection to Internet?

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by Blastoise, Oct 25, 2009.

Oct 25, 2009
  1. Blastoise
    OP

    Member Blastoise GBAtemp Fan

    Joined:
    Mar 14, 2009
    Messages:
    336
    Country:
    Australia
    Im willing to help and will use the new Advocate Program so that myself and the person i help get 500 free wii points.

    Anyone want help?

    Ask anything, problems with routers or whatever, ill be able to help.
     
  2. wiihacker3000

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
    ok i have no idea what thing ur talking about but any ways,

    heres my problem:

    i called a specialest at nintendo and tried eevry possible way to connect to the internet wired and wireless... and then i called my netwerk provider (verizon) and they helped me to a limited extenct...

    on my old router internet worked and now i got a new 1 and it does not work and ive tried filling wierd codes in the internet settings and every thing!!!!!!!!!

    please help me.
     
  3. lol^^

    Newcomer lol^^ Member

    Joined:
    Jan 15, 2009
    Messages:
    21
    Country:
    Australia
    Glad someone's willing to help.

    Here's my problem:

    My Wii worked fine before, can connect to the net and everything. But I made some IOS changes (which I've restored now) and I can't access to the internet any more. It detects the access points, and I've input my WEP key and everything, but somehow I can't get on the net?

    Your help will be appreciated.
     
  4. wiihacker3000

    Member wiihacker3000 GBAtemp Regular

    Joined:
    May 25, 2009
    Messages:
    217
    Country:
    United States
  5. spacedkadet

    Newcomer spacedkadet Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    57
    Country:
    United Kingdom
    Ill love you for ever if you can help get mine working, the problem goes like this:

    I have an older wii with bootmii as boot2 etc.

    I used to have an asus router which worked fine with the wii, never had any problems connecting wii's to of which i must have connected about 10 wiis over time.
    But it blew up [​IMG]

    So looked around for a nice new reasonable router and came across the LINKSYS WRT54GL.
    The reviews where great, fantastic hardware, great custom firmwares available etc etc. So i though great - it was on offer and in stock at ebuyer.com. It came 2 days ago and i hooked it up, tested the wired connection to pc (mt internet is virgin cable) and that worked.
    I went into the router settings, added some basic security as i always do, WPA / TKIP, used the same SSID and wireless key as before.

    Tested the ipod touch, connected first time [​IMG]
    Tested the laptop, connected first time [​IMG]
    Tested the Wii, nope [​IMG]

    So i set about reading up on it and found out i'm not alone, so i began changing things, security modes, mixed B/G, Tried giving the wii a fixed IP out of the dhcp and putting it in the DMZ, nothing works.

    Tried with the newest linksys firmware 4.30.13 and latest dd-wrt custom. I think Ive tried every damn thing and it just will not connect. I want my network backup so i can watch movies on my tv again and get updates from the HBbrowser [​IMG]

    many thanks !

    Lee.
     

Share This Page