"An error has occurred. Press EJECT blah blah"

Discussion in 'Wii - Backup Loaders' started by Pafnouti, Sep 1, 2011.

  1. Pafnouti
    OP

    Pafnouti Newbie

    Newcomer
    1
    Sep 1, 2011
    France
    Hi.

    I have a Wii 4.1E on which I have installed some hacks in order to play games with an USB loader. But with every USB loader I tried (Wiiflow, USB loader GX, and Cfg usb loader), with every backup I tried (Muramasa, Donkey Kong Country and Super Mario Galaxy 2, which are all valid backups) and with 2 differents HDD I have the same error : after a short loading and a short black screen, there is the following message on the screen : "An error has occurred. Press EJECT blah blah...".

    Here the syscheck :
    Warning: Spoilers inside!
    And also, the DVD player is not working. It doesn't even swallow disks.
    Thank you for your help.
     
  2. harg

    harg GBAtemp Regular

    Member
    1
    Jun 7, 2010
    United States
    Oh I knew how to fix this... I can't belive I forgot... So long since i used my Wii
     
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    5
    Feb 7, 2010
    Netherlands
    Update you cios.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice