An Error Has Occured

Discussion in '3DS - Flashcards & Custom Firmwares' started by keasy, Jun 19, 2011.

  1. keasy
    OP

    keasy GBAtemp Regular

    Member
    133
    1
    Sep 5, 2010
    Hi guys.

    Bought my kids a new 3DS each today and updated theior acekards using their older DSL's.

    All went well and everything worked.

    Then I updated the new 3DS's and now the acekard's wont work. I get an error message telling me to 'an error has occured please power off the DS' words to that effect.

    Any ideas what's going on ?

    It does it on both 3DS's with both acekards. Both the acekards still work on the DSLites.

    I've formatted the cards and re-updated etc.
     
  2. Demonstryde

    Demonstryde GBAtemp Fan

    Member
    373
    6
    Aug 22, 2010
    United States
    on friday the 3ds received another update, this one is just after june 6th update that blocked them,, it may have blocked the flashcards once again., check out the akaio website, also the acekard web site,www.akaio.net , www.acekard.com
     
  3. molh394

    molh394 GBAtemp Regular

    Member
    209
    1
    Dec 13, 2004
    Senegal
    That update does not block any flashcarts, only the June 6th one does.

    keasy: Did you use the correct update? You should be using this one: http://www.acekard.com/news.php#128
     
  4. keasy
    OP

    keasy GBAtemp Regular

    Member
    133
    1
    Sep 5, 2010

    That's it!

    Thanks guys.

    I'd did it with version 1 instead of 2 [​IMG])