Am I screwed?

Discussion in 'Acekard' started by ImscrewedarentI, Sep 30, 2011.

  1. ImscrewedarentI
    OP

    ImscrewedarentI Newbie

    Newcomer
    4
    0
    Sep 30, 2011
    United States
    I haven't touched my DSi for over a year now, found it, updated, figuring I could just update the loader, and now it won't work, reading around it seems you need to flash your cart to make it work. The problem is I can't. So I'm guessing I'm screwed.

    I have to get a DS that has not been updated or else I have a useless DSi, is this correct? Will there ever be another way to do this, because I do not have any immediate access to a DS of any type to upgrade my flashcart.

    So, how screwed am I? I guess no more flashcarts for me?

    Thanks if you have any advice.
     
  2. Dimensional

    Dimensional GBAtemp Advanced Fan

    Member
    567
    68
    Dec 7, 2008
    United States
    Texas
    Huh? What are you talking about? Your DSi is bricked, or your flash cart won't work on your updated DSi?
     
  3. ImscrewedarentI
    OP

    ImscrewedarentI Newbie

    Newcomer
    4
    0
    Sep 30, 2011
    United States
    My flashcart won't work due to the latest firmware update, I updated the firmware on my DSi last night, because of the 4 swords promotion.

    Sorry if my terminology is off, I haven't been up to date with the scene for over a year now.
     
  4. Dimensional

    Dimensional GBAtemp Advanced Fan

    Member
    567
    68
    Dec 7, 2008
    United States
    Texas
    Yeah. Only way you can get the flash cart to be updated is to get the update software, and run it on a DS system that isn't updated, preferably a DSlite or original DS.
     
  5. ImscrewedarentI
    OP

    ImscrewedarentI Newbie

    Newcomer
    4
    0
    Sep 30, 2011
    United States
    Alright... Thanks [​IMG]
     
  6. kofman13

    kofman13 GBAtemp Regular

    Member
    163
    28
    Sep 29, 2011
    United States
    or buy a newer flash cart
     
  7. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    there is a chance that what is bought and what is shipped will not be updated for the 1.4.3 exploit.

    -another world
     
  8. Vulpes Abnocto

    Vulpes Abnocto Drinks, Knows Things

    Former Staff
    6,664
    6,710
    Jun 24, 2008
    United States
    Though I love this username, did you have an account here before?
     
  9. ComeTurismO

    ComeTurismO CTO

    Member
    2,932
    5,529
    Sep 18, 2011
    Canada
    4:54 PM
    WELL you are half screwed, get a ds lite and get the update patch for the latest dsi firmware then play it on the ds lite and follow instructions.
     
  10. Fishaman P

    Fishaman P Speedrunner

    Member
    3,239
    505
    Jan 2, 2010
    United States
    Wisconsin
    Since you have an AK2i, I see 2 options:

    1) Get a friend or a random stranger to loan you their DS Phat or Lite or old-firmware DSi for a minute. Make sure you have the update file on the MicroSD before you seek another DS!
    If your icon is Chessmaster, the DSi needs to be on 1.4.2 or under.
    If your icon is Alex Rider, the DSi needs to be 1.4.1 or under.
    If your icon is Danny Phantom, the DSi needs to be 1.4 or under.
    If your icon is the official Acekard icon, the DSi needs to be 1.3 or under.

    2) Get a new cart. Get an AK2i if you are happy with what you have, or shell out for the $30 UBERCART DSTwo.
     
  11. Arunia

    Arunia Newbie

    Newcomer
    6
    0
    Nov 9, 2009
    Netherlands
    Either that, or buy the games instead of using the card. [​IMG]

    There are plenty of options for you to go with.
     
  12. Alex Salto

    Alex Salto Member

    Newcomer
    34
    0
    Jun 29, 2011
    United States
    Well. the only method is to get a DS console to update your ak2i and make it work on your DSI V1.43. The other option is to buy another Ak2i or other card. But notice, just as "another world" saud, some sites still see the older version flashcard which means you still need to update it when you receive it. so you need get a pre-update one which can work on your DSi V1.43 out of box. many sites can sell pre-flashed such as this http://www.digitopz.com/acekard-2i-p-25.html and other shoptemp sites.
     
  13. ImscrewedarentI
    OP

    ImscrewedarentI Newbie

    Newcomer
    4
    0
    Sep 30, 2011
    United States
    Thank you for all the help guys, I truly appreciate it. I guess I'll have to look into buying a card pre-flashed, or to see if a friend or someone around has a 1.3 DS sitting, since I have the Acekard logo.
     
  14. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,791
    1,292
    Feb 28, 2010
    The Forge
    Or go to a used game store (Gamestop, etc) and ask to try a DSL. Could help you update the old cart to new firmware.


    -Qtis
     
  15. JackWitherell

    JackWitherell Member

    Newcomer
    31
    0
    Sep 21, 2010
    United States
    It doesn't precisely need to be that version. Upgrade your card using the bootstrap, then find a DSi with version 1.42 or below, then go into the options menu on your card and switch from dslite to dsi mode. It should work perfectly on any dsi after that, but it won't work on your dslite until you switch it back to dslite mode which can only be done in dsi mode... get it? kinda...?
     
  16. IceSage

    IceSage Newbie

    Newcomer
    2
    0
    May 8, 2010
    United States
    The solution is easier than you think.

    Simply find anyone who has ANY other DS system that's not the DSi and use theirs for about 30 seconds to update the Acekard's firmware. Also, install the latest version of Akaio (1.8.8) and it should work like a charm.

    From your posts you sound like either the instructions on what everyone is telling you is "a bit too complicated" or that finding a friend or random person that owns something like a DS Lite is an impossible task.

    Simply put, you just need to update the Firmware on any DS that can load the Acekard.