Am I safe to update with luma and B9S?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Deleted-417617, Sep 3, 2018.

  1. Deleted-417617
    OP

    Deleted-417617 Newbie

    I haven't been keeping up with the 3ds scene but I do remember hearing 1.8 had some extra defenses against cfw. I need to access the eshop and theme shop so am I safe to update? If not is there a way to bypass sysupdates?
     
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    You are safe to update to 11.8 as Freeshop no longer work, if you attempt to install a game from Freeshop the 3DS will just crash, as for other stuffs don't mess with anything that has to do with tickets.
     
  3. saikoyandere

    saikoyandere Newbie

    Newcomer
    1
    Sep 2, 2018
    United States
    I updated and it was good
     
  4. Sameru

    Sameru Member

    Newcomer
    1
    Jan 26, 2016
    Poland
    Hi guys so my 3ds is on 9.2.0-20E and I was wondering if it's safe to update?
    I just deleted my emunand to have everything on sysnand and I don't know if it's ok for me to update 3ds when I'm on such low firmware.
    I have Luma and B9S on it.
     
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Embrace yourself

    Member
    25
    Sep 13, 2009
    Antarctica
    Many moons away
    TurdPooCharger and ConKonner like this.
  6. Sameru

    Sameru Member

    Newcomer
    1
    Jan 26, 2016
    Poland
    Thank you for quick reply. So I'll update Luma and then go for sysup <3
     
  7. Deleted-417617
    OP

    Deleted-417617 Newbie

    Oh I don't use freeshop I just wanted to know I wouldn't get banned for having CFW.
     
  8. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Updating to 11.8 will not cause any ban.
     
Loading...