All games broken?

Discussion in 'Wii - Backup Loaders' started by oops_ur_dead, Jul 17, 2009.

  1. oops_ur_dead
    OP

    oops_ur_dead Advanced Member

    Newcomer
    66
    0
    Dec 7, 2008
    United States
    My USB was working fine before, and worked perfectly with the games I had. Today I went to play Boom Blox Bash Party and it didnt work. I deleted and dumped the game again, but then ALL of my games stopped working. In WiiFlow it remains stuck at Please Wait... and in GX it codedumps. I tried completely reformatting and dumping all the games again and STILL it doesnt work. Any suggestions?
     
  2. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Have you updated/installed anything lately? The loaders rarely just stop working one day. Are you using channels or booting from dols?
     
  3. oops_ur_dead
    OP

    oops_ur_dead Advanced Member

    Newcomer
    66
    0
    Dec 7, 2008
    United States
    GX is from a dol, WiiFlow is installed PreLoader dol. Im gonna try reformatting and adding individual games and testing to see if it works.
     
  4. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    Before you go through reformatting, try deleting all of your config files and then booting the loader.
     
  5. oops_ur_dead
    OP

    oops_ur_dead Advanced Member

    Newcomer
    66
    0
    Dec 7, 2008
    United States
    Oh crap, it worked. Thanks for your help! =D Now I just have to get all my games on my drive again.