AK2i "The error has occured..." on a DSi 1.3E

Discussion in 'Acekard' started by morrae, Jan 21, 2017.

  1. morrae
    OP

    morrae Newbie

    Newcomer
    1
    Jan 21, 2017
    Serbia, Republic of
    For some reason I am getting this error on my card even though I didn't update my DSi ever.
    I don't know why it might be happening. Last time I used it was a long time ago, since then I was using 3ds with DSTwo, but I need a second card now with my DSi and I keep getting this error.
    I don't remember if I installed update on the card, my guess I didn't, but I also didn't update my DSi. I tried using akaio and official kernel, no luck.
    I am seeing Alex Rider icon, but it won't work.
    Is there anything I can do?

    Thanks
     
  2. morrae
    OP

    morrae Newbie

    Newcomer
    1
    Jan 21, 2017
    Serbia, Republic of
  3. DeadSkullzJr

    DeadSkullzJr GBAtemp Advanced Fan

    Member
    2
    Sep 28, 2017
    United States
    I recommend you update the flashcart, the flashcart can be used up to 1.4.4X with AKAIO. AKAIO v1.9.0 is the latest.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice