AGB_FIRM patched, will I be okay with downgrading?

Discussion in '3DS - Flashcards & Custom Firmwares' started by theinternetnomad, Mar 10, 2016.

  1. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    Hi, so currently I'm on 10.6 reinand on my new 3ds XL with a patched agb_firm that allows the installation of gba injects. I was wondering if it was possible still for me to downgrade to 2.1 and get my OTP and all that without risking a brick? I would rather not have to reflash 9.2 all over again since the otp process is already fairly time consuming.




    Thanks.
     
  2. Dr. Dew

    Dr. Dew GBAtemp Regular

    Member
    288
    78
    Oct 31, 2015
    Sudan
    Khartoum
    I wouldn't risk it, just flash back an original agb firm and downgrade, I had TWL firm patched on my emunand when downgrading to 2.1 and it had and error.
    It didn't brick emunand but it was an incomplete downgrade, flashed a vanilla emunand i had and then redid the process and it downgraded without a hitch.
     
  3. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    750
    640
    Dec 8, 2011
    Germany
    AGB Firm is not needed outside of GBA virtual console, and while downgrading it should replace it with the original version, so there should not be a problem.
     
  4. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    I'm pretty sure it says on the guide that it can cause errors.