After submit modified post, the post is empty?!?

Discussion in 'Site Discussions & Suggestions' started by Narolez, Oct 11, 2009.

Oct 11, 2009
  1. Narolez
    OP

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    deleted
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Quick and full edit?
     
  3. Narolez
    OP

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    Yes both. Is there a limitation, number of characters allowed?
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Not that I know (as my topics are more than twice as long)

    Is it the only thing you can't edit?
     
  5. Narolez
    OP

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    Yes, my first topic.

    I test it in this post. Same problem!

    Can you test it?
     
  6. Narolez
    OP

    Member Narolez GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    369
    Location:
    <LAB#257>
    Country:
    Germany
    Mod or Admin can help?

    The problem is not solved ... [​IMG]
     
  7. dice

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
  8. dice

    Former Staff dice pansy-ass ex-staff member

    Joined:
    Oct 26, 2002
    Messages:
    9,542
    Location:
    England
    Country:
    United Kingdom
    (Clearly) I get the same issue.

    I wonder what's causing this...



    *edit* I did the same quoting at least 70 lines of text off irc and it appeared fine so I'm guessing it's an issue with the tags you've used.
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Yep it doesn't accept that very post... strange
    It does work on another forum...

    Maybe theres a tag limit?
     

Share This Page