After Getting Black Ops to work, all wads get error -1011...

Discussion in 'Wii - Hacking' started by hellion_52883, Dec 24, 2010.

  1. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    EDIT: Error -1017 instead of -1011

    I've worked on my wii for about a week getting Black Ops and Just Dance 2. When i did get everything (those games) working, I tried making a game shortcut wad, but Wad Manager gives me error -1017 (I think) when using IOS249 in Wad Manager. IOS202 lets me install the Wads, But when i go to use the game shortcut it says there is no harddrive....but if i go to Wiiflow the harddrive is hooked up and working....

    So i'm thinking i need to trucha bug IOS 249 but I really don't wanna mess up what I took a week to to, so I was wondering if i could get some feedback on the situation.

    Any thoughts/help I would be very grateful for, thanks in advance!
     
  2. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Dude you cannot trucha bug 249. It allready is.
    Latest cios rev 20 is know for not being able to install wads.
    Use Hermes cios.
     
  3. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    Oh ok, rev 20 no wads.......

    so go back to rev 19 (or 17?)?

    The fix for black ops said to use Hermes cios and rev 20, it was pretty rough.... so thought i would ask you guys......

    hermes cios installer v51 and cIOSX rev20b-Installer is what i've done to my wii to fix black ops......

    So..... just change that rev 20?
     
  4. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    not true as stated...rev 20 can install wads, it just needs a base [38]....

    you can see my sig for my cIOS/CoD:BO setup....i can install wads on 249 or 236....i launch wiiflow on 250 and BO on 224
     
  5. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Herme sand waninkoko install in different slots.
    So when you install hermes it will never interfere with waninkoko.

    Also you can only use ONE cios at once.

    Waninkoko can install in different slots.
    Hermes installs in 222, 223, 224.

    When using wad manager you just choose 222 to use when installing wads. Simple.
    look for the modmii sticky.

    Or you could install ciosx with ios 38 base.
    But i rather install that in 250. ( but it's just preference )
     
  6. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    At this point I'm not sure what step to take.

    I was wondering reading though this, how do you what ios wiiflow loads on? I know about loading games on different ios's inside wiiflow, but wiiflow itself?

    All i know is that EVERYtHING was working before I got Black Ops, Last night I got Black OPs working but then the wads stopped working, changed back to rev 17, now they are installing just fine but my HDD isn't responding as fast or at all, depending. And my wife's Just Dance 2 game is back to "BIG FILE" error....sigh

    Are you guys saying that I DON'T need both Waninkoko and Hermes???
     
  7. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    You can have both.
    As for Wii flow : there are two versions. On that loads on slot 249 (waninkoko) and one that loads on slot 222 ( Hermes).

    Within these loaders you can set wich slot to load, seperate for any game.

    The numbers used ( 222, 249 etc ) are merely Slots in your Wii system.
    They are place holders for your Cios.
    It can be up to you waths installed in those slots. For the Waninkoko cios's you can choose wich base ios you want to use for your Cios. ios 56 is recommended. Next you can install Cios with base 56 in any slot you can pick. Generally you'de choose slot 249 or 250.

    For example : You can have cios base 56 installed in slot 249 and you can have cios base 57 installed in slot 250.
    In your USB loader you can choose wich slot to use for loading games. Per game.
    I would be handy to note down what base ios you've used in what slot. For reference.

    Hermes cios are always installed in slot 222 base 38. Slot 224 base 37 and 38 ( for music games and Monster hunter Tri ) 224 base is optional but I would go for base 57.

    This setup gets you all the neede configurations for loading games from usb.
    Just keep track of what's installed in the slots and you will be fine.

    These are the common slots : (hermes):222, 223, 224, 202homebrew. ( waninkoko) 247,248, 249, 250.
    Waninkoko CAN go higher but, the loaders can't use the higer slots yet/needed.

    please don't mind my typos....
     
  8. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Just a correction, Waninikoko's WAD Manager v1.5 had an issue installing WADs using cIOS without an IOS38 base. WAD Manager v1.7 fixed this limitation so that you can install WADs fine using cIOS with bases other than IOS38. I've been using WAD Manager v1.7 to install WADs using cIOSx rev20b installed as IOS249 with an IOS57 base for quite some time now.

    -[]D
     
  9. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    this post had very good information in it....but one small correction.... for wiiflow, there are actually 5 versions on the GoogleCode page (222, 223, 224, 249, 250).....also, i think you can select which cIOS to load the loader on w/in Wiiflow itself (in addition to which cIOS to load games on), though i may be wrong on this.....
     
  10. hellion_52883
    OP

    Member hellion_52883 GBAtemp Regular

    Joined:
    Jan 5, 2010
    Messages:
    138
    Country:
    United States
    Thank you Hielkenator, PPSainity, and brausm08 for the info of Wad Manager 1.7, and WiiFlow having 5 version. I've been thinking wad manager 1.5 might be the problem between these two pieces of info, I'm sure this is my problem! Thanks again
     
  11. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    Now I learned something new. I always thought WiiFlow only came in two version, 222 and 249. Now there's five flavours lol, nice [​IMG]

    -Happy Holidays! []D
     

Share This Page