Acekard problems on 1.4.1 DSi/DSi XL and 3DS

Discussion in 'Acekard' started by rockstar99, Apr 3, 2011.

Apr 3, 2011
  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    My acekard worked fine on DSi 1.4.1, then suddenly whenever i would start it i get the Error has occured screen.it still has the Dorasu icon and works fine on my lite but does not work on the DSi or DSi XL or 3ds I have despite working before, my supercard dstwo still works but im raher confused about what happened to my ak2i.I tried running the updater again but it says there is no need to upgrade
     
  2. Zorua

    Zorua Newbie

    Run the update file again using your ds lite and tell me what it says for HWID.
     
  3. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
  4. Zorua

    Zorua Newbie

    Strange. Mine was 81 too and it worked fine for me.

    Download the update for 1.4.1 and patch it using the DSL file. If it works on your DSi, re-download the update file for the 3DS and patch your ak2i again using your DSi.
     
  5. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Nope still aint working
     
  6. Zorua

    Zorua Newbie

    Does the 1.4.1 update flash successfully?
     
  7. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    It says its already flashed
     
  8. Zorua

    Zorua Newbie

    What happens when you try to run it on your 3DS after flashing it with the 3DS update? Does it give you the, 'System file is missing' error?
     
  9. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    No i get a black screen saying an error has occured even though it has the dorasu icon
     
  10. Zorua

    Zorua Newbie

    Hmm looks like you bricked it. :\

    Run the 3ds update file via your DSTWO, swap it with your Acekard and then run the update.
     
  11. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    It works on my lite though
     
  12. Zorua

    Zorua Newbie

    I dunno what's wrong then. Try what I said in my other post.
     

Share This Page