Acekard 2i unable to connect to WFC

Discussion in 'Acekard' started by BruceLeger, Dec 14, 2011.

Dec 14, 2011
  1. BruceLeger
    OP

    Newcomer BruceLeger Newbie

    Joined:
    Dec 14, 2011
    Messages:
    2
    Sorry if this has been posted before. I've read comments in other topics that some people cannot connect to WFC with their Acekard 2i.

    This only just happened recently. I've had the Acekard 2i for probably 2 years or more. I don't remember.
    I would always be able to enter the Nintendo WFC with out any issues as long as the DSi and the Acekard is up to date.
    My DSi and 3DS are connected to my router perfectly fine.
    But comes to this new update for the Acekard 2i I am unable to connect in the loader and in game.
    I'm not sure what went wrong.

    I'm not that technical with this but I am willing to try anything to fix this issue.
     
  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Do you have any DS game carts to try?
     
  3. eggsample

    Member eggsample punahussy

    Joined:
    Mar 29, 2010
    Messages:
    529
    Country:
    Poland
  4. BruceLeger
    OP

    Newcomer BruceLeger Newbie

    Joined:
    Dec 14, 2011
    Messages:
    2
    Thanks!. Strange how I was able to use WPA2 for my Acekard2i before the updates and firmware and what not. Not sure why but changing it to WEP did the job.
     
  5. eggsample

    Member eggsample punahussy

    Joined:
    Mar 29, 2010
    Messages:
    529
    Country:
    Poland
    Yup, strange. Maybe WPA2 works for Opera browser (It Does) but doesn't for ROMS which uses WEP.
     

Share This Page