AceKard 2i & DSi on 1.3E not working

Discussion in 'Acekard' started by ryantcb, Feb 5, 2013.

Feb 5, 2013
  1. ryantcb
    OP

    Newcomer ryantcb Newbie

    Joined:
    Feb 5, 2013
    Messages:
    3
    Location:
    London, United Kingdom
    Country:
    United Kingdom
    I have googled this like a crazy person and no suggested fix has worked.


    Is what I am getting when trying to launch my AceKard 2i.

    I have no game icon showing on my AceKard in the menu but I do have a grey box.

    I have formatted my micro SD card, dowloaded AKAIO 1.9.0 and installed the 'akmenu4.nds' and '_aio' into the root of my card. I place the SD card into my AceKard 2i and that into my DSi running 1.3E and when I select it I get the error message above.

    Any one actually manage to fix this?
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  3. ryantcb
    OP

    Newcomer ryantcb Newbie

    Joined:
    Feb 5, 2013
    Messages:
    3
    Location:
    London, United Kingdom
    Country:
    United Kingdom
    cheers Rydian. If it were bricked though then no other game card would work but they do. The aceKard shows but where as before I had "
    Alex Rider: Stormbreaker" icon now the card area is just black barring the grey outline.
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    the acekard's bootloader (which holds the exploited rom, thus allowing it to boot on the dsi/3ds) is being discussed. it is unrelated to the system itself, which is why your other games work just fine.

    i have the same message appear on my dsi xl and its always related to a contact issue. reseating the ak2i a few times has always fixed it.

    -another world
     
  5. ryantcb
    OP

    Newcomer ryantcb Newbie

    Joined:
    Feb 5, 2013
    Messages:
    3
    Location:
    London, United Kingdom
    Country:
    United Kingdom
    I see cheers.

    Wu-Tang clan aint nothing to fuck with
     

Share This Page