Acekard 2i 1.4 Fix + Akaio Firmware

Discussion in 'Acekard' started by xchopstickzx, Aug 21, 2009.

  1. xchopstickzx
    OP

    xchopstickzx Newbie

    Newcomer
    8
    0
    Aug 18, 2009
    United States
    Canada
    hi guys,

    i was wondering which one i will have to install first? The acekard 1.4fix first or the akaio first then patch the fix later.I will receive 2 acekard2i in a few days and it took long enough to get shipped i dont want to do something wrong and risking of damaging it. If someone have MSN messenger it would be even better.
    Thank you guys!!
     
  2. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    first put akaio in ur card
    make sure u have a dsi v1.3 so u can update
    than put the dsi update file and run it
    make sure u dnt interupt the update in any way or ul most likely brick ur card
     
  3. Kayouu

    Kayouu Member

    Newcomer
    23
    0
    May 6, 2009
    United States
    Yeah that's All I did I would get your card all set up with AKAIO make sure its working and stuff then update on as he said a 1.3 DSI or a DS or DSL
     
  4. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    Use AKAIO to determine if your card is real or fake. if it runs games, continue with the update.
     
  5. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    As long as it's a geniune AK2i it doesn't matter what order you install it in. AKAIO isn't really "firmware" in the way firmware is normally thought of... More like just initial software that's run. The update actually changes the real firmware (what you have no access to change normally). Either way AKAIO will run before or after.
     
  6. Briankealing

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    1. put akaio on
    2. run the update through akaio

    tada!
     
  7. outcast22

    outcast22 Advanced Member

    Newcomer
    87
    0
    Feb 2, 2009
    United States
    So do u update through START>More>Wifi Update?
     
  8. anaxs

    anaxs got milk, got candy

    Member
    2,208
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    u put the update file in your card
    then u click on the update
    follow the instructions and then it will say reboot ds
    then u restart dsi and update ur dsi by going to setting and sytem update
     
  9. GLiTcH

    GLiTcH GBAtemp Regular

    Member
    101
    1
    Oct 5, 2003
    United States
    i just order an acekard also going to get my dsi later today, but what if it comes with fw 1.4 already. can i still update the acekard through it?
     
  10. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    what's the point in updating if your card already is blocked? if we can update the card when it's in 1.4, then we would not have all this useless posts by people asking HOW TO UPDATE. tsk tsk. I hate to call people osmething they dont want to hear.

    You use a DS Lite or a virgin DSi (1.3x below)

    see my video? I used an Original Nintendo DS to update.
     
  11. maqguy95

    maqguy95 Newbie

    Newcomer
    5
    0
    Aug 21, 2009
    United States
    thats what i did but instead it bricked my card and fried my micro SD
     
  12. outcast22

    outcast22 Advanced Member

    Newcomer
    87
    0
    Feb 2, 2009
    United States
    Can u delete the file after installing or at least put it somewhere else on the card? Got kids that might push update file again.