Acekard 2.1 freezes DS

Discussion in 'Acekard' started by Briankealing, Jan 13, 2009.

  1. Briankealing
    OP

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    Alright, here's the situation in sixty seconds.

    I have had my acekard 2.1 for about a month, until it started having problems. The DS would start to not detect the Acekard. After wiping off the golden plates or whatever, it would work. Until later, it would freeze. Now, it freezes most of the time. I heard the Acekard has a 1 year warranty, is that true?

    Here are some pictures, taken by a horrible camera (sorry).

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. haringtonl

    haringtonl GBAtemp Regular

    Member
    188
    0
    Aug 15, 2008
    United States
    I am pretty sure there is no warranty...
     
  3. TheLifeRuiner

    TheLifeRuiner Advanced Member

    Newcomer
    56
    0
    Jan 11, 2009
    United States
    California
    See if this thread helps you (It's about an original AK2, not AK2 2.1):
    http://gbatemp.net/index.php?showtopic=129027

    I mean for you to try following some of the procedures they mentioned, not how the thread ended.

    They also mention the "warranty" in there.
     
  4. Briankealing
    OP

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    The AK has nothing to do with the SD card, it still happens if its out.
     
  5. TheLifeRuiner

    TheLifeRuiner Advanced Member

    Newcomer
    56
    0
    Jan 11, 2009
    United States
    California
    Then I wouldn't know, but it does seem like it's ending much like what happened to the guy in that thread.
    >_<

    Hope that someone has a solution, or you may have to get a replacement...
     
  6. Briankealing
    OP

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    I'm currently emailing the Acekard people. They are known to have good service, are they not?
     
  7. genericaccount20

    genericaccount20 Member

    Newcomer
    27
    0
    Jan 7, 2009
    United States
    You can try using a pencil eraser and clean the "golden plates", the contacts. Erasers do a very good job of cleaning the contacts. Had similar problems w/ some legacy R4s. Once cleaned with the eraser, never happened again. The Pink Pearls are usually good at this type of thing. Also, wipe away the eraser bits when done.
     
  8. Another World

    Another World Emulate the Planet!

    Former Staff
    10,506
    1,700
    Jan 3, 2008
    Colombia
    From Where???
    did you give the msd a format with the panasonic formatter?
    did you try akaio and the official firmware?
    did you try blowing out the slot1 of your nds with a can of compressed air?
    did you try another flash kit to make sure its not the nds?
    did you try another msd and/or try that msd in another flash kit?

    i do have a 2.1 which has a warped pcb that has contact issues. so its not impossible to experience problems. the reason for my questions is that i hate to see people taking advantage of team acekard without posting on if they have tried to really debug the problem. acekard is very generous, but the more people just e-mail them the less likely they are to remain so.

    yes - the 1 yr warranty is very real. you should contact your retailer and ask for a replacement first.

    -another world
     
  9. Briankealing
    OP

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    @AW

    1. yes
    2. yes
    3. umm... I always have a game inside, there isn't dust (i'm sure!)
    4. All the other games work.
    5. MSD works fine on the computer and phone.

    I did everything on the previous thread.