A9LH Luma3ds not booting to emunand or sysnand after update

Discussion in '3DS - Homebrew Development and Emulators' started by 2dsJason, May 22, 2016.

  1. 2dsJason
    OP

    2dsJason Member

    Newcomer
    1
    Aug 17, 2014
    United States
    Somewhere
    I updated my emunand to 11.0.0-33u and I got an error while playing online. A lot of people told me to update Luma. Ever since I updated luma it won't boot to emunand or sysnand. I tried other CFWs still not working. I can boot my CTRBootmanager and have access to D9 and other programs, I just can't get to any nands. Please Help!
     
  2. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Did you try the nightly build?
     
  3. 2dsJason
    OP

    2dsJason Member

    Newcomer
    1
    Aug 17, 2014
    United States
    Somewhere
    Yeah, I tried multiple versions still won't boot to any nand

    — Posts automatically merged - Please don't double post! —

    FIXED
    PLEASE LOCK THE THREAD I WAS DUMB
    I had my sd card on Lock protection(The slide on the side of the sd card)
    so don't do that
     
    proflayton123 likes this.
  4. nickwhit

    nickwhit GBAtemp Fan

    Member
    3
    Jan 3, 2016
    United States
    Have you tried removing Bootmanager, then reinstalling Luma nightly on PC and trying again?

    Edit: Oh wow lol. Best ninjd ever
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice