A bit confused here

Discussion in 'Wii - Hacking' started by Awaitsu, Dec 28, 2008.

Dec 28, 2008

A bit confused here by Awaitsu at 1:20 AM (563 Views / 0 Likes) 1 replies

  1. Awaitsu

    Newcomer Awaitsu Newbie

    Dec 27, 2008
    United States
    Hello there. First post here.

    Anyway, I'm relatively new to the homebrew scene and I've got a couple of questions. I've been meaning to install homebrew on my Wii for quite some time now. I've got all I need to do it but first I'd like to have one of my doubts answered.

    My Wii is running firmware 3.3U. Now as you all know Nintendo released two versions of said firmware. Basing on what I've heard, the cIOS needed to run WiiGator 0.3 doesn't work with the second version of 3.3U.

    My problem here is that I'm not entirely sure which version of 3.3U I have. I checked my Wii message board to see if I had received the mail containing the update. Apparently I received the update on October 30th...but I don't recall updating. But I'm still not 100% percent sure I didn't update.

    So here's my question. How do I know which version of 3.3 I'm running? Is there any way of knowing it? Furthermore, am I correct in the fact that WiiGator gamma doesn't run on 3.3 v.2?

    Enlighten me.
  2. saxamo

    Member saxamo Spaaaaace!

    Aug 6, 2006
    United States
    Have you done the twilight hack? That's the first first thing you need to do (and preferably install homebrew channel).

    From there, get one of the packages from a guide (I've had good experience with djtaz's guide. And see if you can install WAD's. Someone correct me if i'm wrong but if you can install wad's and get no errors, congrats, you have v1.

    I'm not sure if wiigator works on 3.3v2. I think it does, but that's a bit of an educated guess.

Share This Page