9.5 (N3DS) - how to proceed?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Atheris, Feb 22, 2016.

  1. Atheris
    OP

    Atheris Newbie

    Newcomer
    9
    0
    Mar 23, 2013
    Hi all

    I'm trying to find a guide that would help me get my N3DS to 9.2 and find a CFW that also allows region-free CIA's.

    Seems that Cakes is out of the question.

    What should I look at now?
     
  2. tipsytoto

    tipsytoto GBAtemp Regular

    Member
    194
    43
    Nov 8, 2011
    United States
  3. Atheris
    OP

    Atheris Newbie

    Newcomer
    9
    0
    Mar 23, 2013
    Thanks for the link. Do have some questions though..

    - What is this "starter kit" ?
    - What is this > "Ran entry point(oot3dhax) and installed menuhax 2.2"
    - "Ran ftpbrony and then held L=R=B=Down until it restarted to homebrew launcher" - means that he already had this ftp app installed? Also homebrew launcher?
     
  4. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Use safesysupdater to downgrade to 9.2 by getting the N3DS downgrade/Upgrade files from that 3ds iso site. Then install reinand/rxtools and make an emunand. Fomat sysnand without sd in.
    Get back into homebrew launcher
    Then install menuhax from browserhax/ninjhax/OOThax/etc

    Or just follow the guides.
     
    Atheris likes this.
  5. godstriker8

    godstriker8 GBAtemp Regular

    Member
    186
    23
    Feb 8, 2010
    Canada
    I'd recommend using sysupdater to update to 10.3 first, before downgrading to 9.2.

    Me and a bunch of other users got softbricks when downgrading from 9.X firmwares.

    Your call.
     
  6. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
  7. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    938
    319
    Apr 28, 2013
  8. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Umm.. I haven't had an issue with safesysupdater. I have used it on a 3DS XL. A N3DS XL and A 2DS. Although the only one I did downgrade was the 3DSXL the N3DS and the 2DS updated from 9.0-9.2 perfectly fine. The 3DSXL downgraded from 10.2 or 10.3 perfectly fine. So I think its pretty good to keep using.
     
  9. Atheris
    OP

    Atheris Newbie

    Newcomer
    9
    0
    Mar 23, 2013
    Hi again, I've done the downgrade now (normal sysUpdater)
    Went from 9.5 to 10.3 to 9.2

    Which CFW or tool should I look into if I have EU console and want to play the Fire Emblem (that is not released here) ?
    It'll need to support region-free CIA's as I understand.
     
  10. godstriker8

    godstriker8 GBAtemp Regular

    Member
    186
    23
    Feb 8, 2010
    Canada
    Look into Reinand.

    This guide is useful for setting up CFW. But it's for RXtools, which still works.


    http://gbatemp.net/threads/tutorial...luding-emunand-coldboot-cia-installer.405589/
     
    Last edited by godstriker8, Feb 23, 2016