1. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
    I want to use MSET on luma by installing an older version of the system settings menu.
    1. Is that possible?
    2. If so, where can I find a 4.2 settings CIA?
     
  2. lone_wolf323

    lone_wolf323 GBAtemp Addict
    Member

    Joined:
    May 27, 2011
    Messages:
    2,885
    Country:
    Canada
    unless ya have cfw. but at that point its useless.

    thats copyright information which cannot be linked to. be it here or pms.

    If you have luma. Why are you even wanting this?
     
  3. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
    I do have cfw.
     
  4. lone_wolf323

    lone_wolf323 GBAtemp Addict
    Member

    Joined:
    May 27, 2011
    Messages:
    2,885
    Country:
    Canada
    In that case. what do you think MSET is going to get for you that ysing cfw as is isnt?
     
  5. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
    I wanted to have fun with MSET.
     
  6. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    5,860
    Country:
    United States
    Probably because of this.
     
  7. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
  8. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
  9. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
    "SYSNAND-ONLY USERS: DO NOT BOOT GW MODE ON 11.3+ - YOU WILL LOSE B9S AND BE LEFT ON A STOCK FIRMWARE
    I highly advise against the use of GW on SysNAND-Only Setups." so no. and plus, my o3dsxl runs 11.13.
     
  10. lone_wolf323

    lone_wolf323 GBAtemp Addict
    Member

    Joined:
    May 27, 2011
    Messages:
    2,885
    Country:
    Canada
    Hmmm. With what hes wanting to do. I figure at this point is asking
    1. does op want to use his system to play games after mset. and

    2. Does op have good soldering skills seeing as hea likely to brick with screwing with something that he doesn't need to. Aswell as outright stating he will not ever touch a flashcart for ntrboot.

    Since he already has cfw. I dont see why downgrades are needed. Gateway won't run on sysnand if its buggered and 4.2 is only going to make things worse.
     
  11. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Gateway will not work on 11.13. You would have to make an emuNAND and downgrade it before you started. Even if you managed to get MSET to work (which I don't think is possible on a higher than 6.x firmware) this would not change - your B9S would get removed and you'd be left on a stock firmware. Plus you would have strange system titles installed, I wouldn't be surprised if it led to a brick.
     
  12. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
    How about a 4.2 emunand. (not again *sigh*)
     
  13. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    1,752
    Country:
    Man this guys threads combined with the guy who wants gba emulator with cheats on an o3ds but not virtual console.

    It's been a wild week and a nice throwback lmao.

    But seriously dont get emunand it's a waste you gonna do more harm than good
     
  14. lone_wolf323

    lone_wolf323 GBAtemp Addict
    Member

    Joined:
    May 27, 2011
    Messages:
    2,885
    Country:
    Canada
    All I am going to say is. Why fuck with something thats not broken?
     
    Lilith Valentine likes this.
  15. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    You would be better off with 11.2, otherwise there will be very few games you'll be able to play.
     
  16. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Hmm, how is he planning on using Gateway with no flashcart?
     
  17. sc39

    OP sc39 Advanced Member
    Newcomer

    Joined:
    Feb 6, 2020
    Messages:
    96
    Country:
    United States
    I mean 11.13 sysnand and 4.2 emunand.
     
  18. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    Again, 4.2 is useless because you won't be able to play many games. If you are going to get an emuNAND and downgrade it, make it 11.2. 4.2 won't give you anything extra.
     
  19. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    1,752
    Country:
    He isnt hes gonna make his own rxgateway

    Cant believe im pulling this out after 3 years
    Nearly 4 years and people still unironically want to use a gateway emunand. What a time to be alive

    [​IMG]
     
    Last edited by squee666, Feb 27, 2020
    zoogie likes this.
  20. Xilith

    Xilith Member
    Newcomer

    Joined:
    Apr 1, 2019
    Messages:
    44
    Country:
    Italy
    present, my gw 11.13 emunand works well :), 3ds loading + cia install is op.
     
    Deleted User likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - settings, gateway,