[4.2] Bricked ? Semi-Brick ?

Discussion in 'Wii - Hacking' started by Ozland, Nov 14, 2009.

  1. Ozland
    OP

    Ozland Member

    Newcomer
    13
    0
    Nov 14, 2009
    United States
    Hey guys, I just went to hack the Wii of my friend, unfortunately I think I somehow bricked his Wii.

    So first of all this is what I did:

    - Install the Hombre Channel - OK!
    - Install BootMii as IOS - OK!
    - Restore the trucha bug - OK!
    - Install cIOS rev14 - OK!
    - Install cMIOS rev2 - OK!
    - Install GC Backup launcher / Neogamma (wads) - OK!
    - Then Preloader v.29 on his 4.2 Wii - Preloader is working BUT his system menu with IOS61 / 70 doesn't work anymore

    So preloader is installed correctly, and he can only go to his system menu with IOS249 is there anyway to repair his IOS70 / 61 ?
    Thanks for your help! [​IMG]
     
  2. Sir-Fritz

    Sir-Fritz GBAtemp Maniac

    Member
    1,336
    8
    May 4, 2008
    Brisbane, Australia
    Did you try installing preloader v.30.
     
  3. Ozland
    OP

    Ozland Member

    Newcomer
    13
    0
    Nov 14, 2009
    United States
    I install it over preloader v.29 ?
     
  4. BenieUK

    BenieUK GBAtemp Regular

    Member
    126
    0
    Jun 19, 2009
    Or just run it off 249 so you can load wadmanager through homebrew channel and install systemmenu wad (correct one for 4.2) then preloader be gone, then if you want install the new priiloader (not preloader) [​IMG]
     
  5. Ozland
    OP

    Ozland Member

    Newcomer
    13
    0
    Nov 14, 2009
    United States
    Priiloader = Preloader v.30 ?
     
  6. BenieUK

    BenieUK GBAtemp Regular

    Member
    126
    0
    Jun 19, 2009
  7. ziddey

    ziddey GBAtemp Advanced Fan

    Member
    542
    0
    Jun 23, 2007
    United States
    yes, priiloader is continuing where preloader left off.

    were you not able to install bootmii as boot2? that'd offer more protection

    as is, if you're able to get in preloader, you're all set to recover it.

    i'd get dop ios mod. check that ios70 is proper, and reinstall if in doubt. and then use install system menu 4.2 again. you'll lose preloader, but it'll get you a working system menu again. then install priiloader and hope for the best.

    i had a similar issue with preloader/priiloader where system menu wouldn't load, but it'd give me preloader each time. weird.
     
  8. Ozland
    OP

    Ozland Member

    Newcomer
    13
    0
    Nov 14, 2009
    United States
    Well I guess we are lucky, I'll go do the steps to repair his Wii, but, where can I get the correct IOS70 for 4.2u ?