3DS flashcard - blue screen only when emunand is used?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gadgetguy, Jan 20, 2014.

  1. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area
    Hello all,

    I have read many many posts - and it seems that in most (all?) cases, bricking happens if emunand is used.

    Is this correct?

    Am I safe to use v 3.1 or v 3.2 on the R4iDS - if I do not use emunand?

    I know, 3.3b is (probably) safe - but 3.3b does not seem to work with Legend of Zelda...

    Thank you for your replies - and if this has been already replied somewhere else: can you please tell me where?

    Thank you!
     
  2. dagro

    dagro GBAtemp Regular

    Member
    225
    46
    Nov 20, 2013
    if you are not gonna use emunand why risk it just go back to a safe firmware
     
  3. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area

    Because the safe 3.3b does not seem to work with Zelda...
     
  4. dagro

    dagro GBAtemp Regular

    Member
    225
    46
    Nov 20, 2013
    well you go back to one before the bricking version, pretty sure I had zelda working on 2.0b1 (for gateway) so find the corresponding version to r4
     
  5. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States
    Then go back to 3.0.
     
  6. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area

    Thank you, that is exactly what I am considering - I just dont want to risk the blue screen... That is why I asked if 3.0 is safe if I do not used emunand.

    I have used the version before 3.0 (which does not support emunand): that version is I think the same as 3.3b. And neither worked for me for Zelda.

    I got a message after starting Zelda saying that the gamecard has been removed... Other games work...
     
  7. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area

    Thank you, that is exactly what I am considering - I just dont want to risk the blue screen... That is why I asked if 3.0 is safe if I do not used emunand.

    I have used the version before 3.0 (which does not support emunand): that version is I think the same as 3.3b. And neither worked for me for Zelda.

    I got a message after starting Zelda saying that the gamecard has been removed... Other games work...
     
  8. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area
    Sorry for the double post - not sure how it happened :(
     
  9. Huntereb

    Huntereb GBAtemp Addict

    Member
    2,748
    949
    Sep 1, 2013
    United States

    It's safe even if you use Emunand.


    It should, plenty of users have played it using 3.0.
     
  10. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,604
    2,450
    Dec 26, 2013
    United States
    Spiraling Out
    2.0b1 and anything based on it does not contain bricking code. You can use it and updated emuNAND without issue. There's the occasional annoyance like failing to boot sometimes, but I feel it's worth putting up with to be completely safe while retaining near-full functionality.
     
  11. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area
    Thank you. I have just returned my r4ds card to the vendor (it had a different problem as well). As soon as I get the replacement I will try it with 3.0...

    Thanks again - I just was worried a bit as the r4ids website suggests that 3.0-3.3 all can cause blue screen, and therefore they recommend not to use these versions. So as per that website, since only 3.0 to 3.3 works with Zelda - that would suggest that if one follows their recommendation ( not using 3.0 to 3.3) that would make using Zelda currently not possible.
     
  12. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area

    Is it safe to state that Gateway 2.0b1 is the same as r4ids 3.0?
     
  13. Xzi

    Xzi Console Hacker and PC Gamer

    Member
    3,604
    2,450
    Dec 26, 2013
    United States
    Spiraling Out
    Had to check, but yeah. 3.0 is a modified 2.0b1.
     
  14. Gadgetguy
    OP

    Gadgetguy Member

    Newcomer
    37
    0
    Dec 22, 2005
    Canada
    Toronto area
    Thank you all. Very helpful. So if nothing else happens will use 3.0 as soon as I get my replacement card back.

    (The one I had worked for 5-10 minutes then the sound stopped and a bit later the game locked up: this seems to be a bug of the R4ids due to cheap parts, so I will get a replacement )