3.3E => 3.1E ? wii downgrade

Discussion in 'Wii - Hacking' started by JPdensetsu, Jul 13, 2008.

  1. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Can you downgrade your wii to 3.1E.
    I want to play games from another region.
    But on 3.3, the freeloader doesn't work [​IMG]
    Can aybody help me?

    Thanks in advance
     
  2. Sir-Fritz

    Sir-Fritz GBAtemp Maniac

    Member
    1,337
    8
    May 4, 2008
    Brisbane, Australia
    NO!!!!!!!!!
     
  3. jaxxster

    jaxxster The Heretic

    Member
    2,423
    0
    Oct 31, 2006
    South East London
    Its possible i guess but i really wouldnt risk it. Just use the gecko recgion free program.
     
  4. jeffc313

    jeffc313 Advanced Member

    Newcomer
    87
    0
    Aug 7, 2007
    United States
    just use GeckoOS
     
  5. thinkoutsidetheb

    thinkoutsidetheb Advanced Member

    Newcomer
    87
    0
    May 18, 2008
    Canada
    Ontario, Canada
    ...or a time machine

    Be warned McFly..!@#
     
  6. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,272
    1,402
    Aug 5, 2007
    Try with Gecko OS, should work.
    Else if you have a modchip in it, make a backup of your game (somehow)
    then Regonfrii it, sorry but its hardway but that should work for you if Gecko OS won't help you out.
     
  7. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    I've used that GeckoOS with Naruto Shippuuden ninja taisen EX2 and that doesn't work (backup)
     
  8. flobo

    flobo GBAtemp Regular

    Member
    114
    2
    Apr 17, 2007
    France
    Even if you did manage to downgrade to 3.1E. I believe freeloader would still not work since 3.1E and 3.3E both use IOS30.
    What you would have to downgrade is the ios, not the system menu.
     
  9. Joey90

    Joey90 Not around any more

    Member
    703
    0
    Apr 21, 2007
    UK
    So do you have a modchip or not? Because backups won't work without one, and if you have one, then it should be able to do region free anyway...
     
  10. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    I use a wiikey 1.9S
     
  11. Arm the Homeless

    Arm the Homeless Custom Title

    Member
    1,762
    5
    May 26, 2008
    United States
    /home/andy/
    IOS37 is what breaks the freeloader.
    And version 3.3 is the only update that uses IOS37.
     
  12. gamidi

    gamidi Advanced Member

    Newcomer
    94
    0
    Feb 2, 2008
    Greece
    This is completely wrong. 3.3 uses IOS30. IOS37 isnt used yet. But the IOS30 3.3 uses is a patched one that has the signature checking bug fixed. So trucha signed games dont work.
     
  13. manias

    manias GBAtemp Maniac

    Member
    1,258
    0
    Aug 7, 2007
    Netherlands
    well yeah, patch the game so it's your own region (videomodes) and then use gecko OS
     
  14. Bezilon

    Bezilon Member

    Newcomer
    11
    0
    Jul 30, 2007
    Hungary
    Hungary
  15. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
  16. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,374
    39
    May 30, 2008
    Birmingham (England)
    yea the only way is with wanins downgrader i think, i hear people genraly have problems with that game tho, dont beleave all the bricking lies flying about, i have downgraded about 30 times
     
  17. Bezilon

    Bezilon Member

    Newcomer
    11
    0
    Jul 30, 2007
    Hungary
    Hungary
    I fell a bit noobish (cause i am to this thingy) but could you help me bruning that stuff? Cause I tried to do it like the homwbrew channel is put together in the iso file, the .dol file + a gbi.hdr + boot catalog file and i made a dummy file and have exactly 1 450 377 216 bites on a samll dvd-rw, but it didn't run =S How should i make this downgrader to work? (i know that i need the iso37 stuff but i can't use that either :S) Oh and please if ther's a way, i don't have freeloader... Thanks!