1. GinBunBun

    OP GinBunBun GBAtemp Regular
    Member

    Joined:
    Dec 24, 2012
    Messages:
    117
    Country:
    United States
    you can all close this thread. I figured out the problem was my copy of tcpgecko was corrupted and it would freeze the wii u homebrew launcher at start up everytime. I took it off redownloaded it and it worked. I shut down the wii u's multiple times and tested the homebrew launcher and it works everytime now. sorry for the inconvenience and thank you to everyone who replied.
     
    Last edited by GinBunBun, Mar 11, 2017
  2. Deleted User

    Deleted User Newbie

    Do you actually see the blue background when it freezes? If not, your issue could be a corrupted PNG image on your SD card (or maybe a corrupted meta.xml?).
    If you do see the blue screen before it freezes, then I have no idea what your problem is.
     
  3. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,255
    Country:
    France
    Hello,

    Reformat your SD, then remit the files and run again with Loadiine.ovh

    Also try deleting cookies in your Wii browser before launching Loadiine.ovh ;)
     
  4. GinBunBun

    OP GinBunBun GBAtemp Regular
    Member

    Joined:
    Dec 24, 2012
    Messages:
    117
    Country:
    United States
    yes i actually see the blue screen before it freezes i also hear the first note of the jingle that plays before it just freezes like hitting a pause button. it stays there and you cant even hit the home button to back out. you have to force a shutdown.

    — Posts automatically merged - Please don't double post! —

    i have tried all of that. i even tried multiple sd cards. I tried both the homebrew launcher channel on my dashboard as well as trying CBHC to boot directly into the homebrew launcher, and loadiine.ovh to launch into the homebrew launcher. each with the same results. also I grabbed my friends wii u he was giving away and did everything on it, installing cbhc, homebrew launcher, everything worked. When I was using the ftpiiu app to send an app to my sd card the console fucked up the gamepad became garbeled. I turn off the wii u turn it back on and try to go back into the homebrew launcher and low and behold.. same fucking thing. frozen homebrew launcher at the blue bubbly screen. I didnt do anything different than my original wii u yet these too are like fuck it. And I promise you all I am not a jackass who goes into this stuff all willy nilly. ive been around since the original wii hacking days and never fucked anything up there either. For some reason these 2 new wii u's i got while using them in a normal fashion both fucked up in the same way from normal use..
     
  5. jeannotte

    jeannotte GBAtemp Psycho!
    Member

    Joined:
    Jun 15, 2016
    Messages:
    3,255
    Country:
    France
    perhaps an SD card reader problem on the Wii u ??

    Have you tested well with SD cards ?? ,No micro SD
     
    Last edited by jeannotte, Mar 11, 2017
  6. GinBunBun

    OP GinBunBun GBAtemp Regular
    Member

    Joined:
    Dec 24, 2012
    Messages:
    117
    Country:
    United States
    ive tried multiple regular sized sd cards. also this is happening on 2 different wii u's
     
  7. Deleted User

    Deleted User Newbie

    Clear save data and use different website to launch HBL [googiehax.xyz wiiubru.com etc.]
     
  8. GinBunBun

    OP GinBunBun GBAtemp Regular
    Member

    Joined:
    Dec 24, 2012
    Messages:
    117
    Country:
    United States
    i actually managed to fix it. i had a corrupted copy of tcpgecko and with that on the card no matter what would crash the homebrew launcher
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - homebrew, launcher, freezes