2-player problem

Discussion in 'Wii - Hacking' started by FireGuts, Jan 1, 2009.

Jan 1, 2009

2-player problem by FireGuts at 10:06 AM (599 Views / 0 Likes) 3 replies

  1. FireGuts
    OP

    Newcomer FireGuts Newbie

    Joined:
    Jan 1, 2009
    Messages:
    4
    Country:
    Canada
    I have a bit of a problem, in that backed up games don't seem to register a 2nd player anymore. I've been running Tatsunoko vs Capcom perfectly, but last night I tried it again but I couldn't get the second classic controller to function. I thought it was batteries or something, but tonight when I was trying to run Metal Slug Anthology with the GameCube controller, I could get a second player in but only using the wiimote and not any other method. No nunchuk/GCN/nothing.

    I've crawled through the forums to downgrade my system from 3.4U to 3.2U and am running both off 0.3g backup loader. Anyone have a clue wtf is wrong?
     
  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Just resync. Push the red button on the back of the remote, and then press the red button on your wii.
     
  3. FireGuts
    OP

    Newcomer FireGuts Newbie

    Joined:
    Jan 1, 2009
    Messages:
    4
    Country:
    Canada
    I appreciate the help, but why would that have anything to do with why my wimote would work as a second controller but the GCN and Classic ones would not (haven't tried it yet)?
     
  4. FireGuts
    OP

    Newcomer FireGuts Newbie

    Joined:
    Jan 1, 2009
    Messages:
    4
    Country:
    Canada
    worked beautifully now that I've tried it. Thanks!
     

Share This Page