2 10.7-32 U Updates?

Discussion in '3DS - Homebrew Development and Emulators' started by doggomando, Mar 27, 2016.

  1. doggomando
    OP

    doggomando Member

    Newcomer
    23
    3
    Mar 20, 2016
    Canada
    Hello everyone, i'm currently having a problem with ReiNAND 3.3, lemme explain.

    My EmuNAND is currently 10.7-32 U, when i try to update hyrule warriors legends, it tells me that i need to update my system, but from what i heard, there isn't a 10.8 yet!
    What should i do guys/gals?
    Update my EmuNAND or wait?
     
    Last edited by doggomando, Mar 27, 2016
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,952
    Jun 9, 2007
    Antarctica
    Check for downgraded TWL_FIRM, Internet Browser, or DS whitelist. Have you changed or downgraded any of those?
     
  3. doggomando
    OP

    doggomando Member

    Newcomer
    23
    3
    Mar 20, 2016
    Canada
    I've downgraded the ds whitelist AND patched the AGB file
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,080
    5,154
    Mar 17, 2010
    Norway
    Alola
    It would be the downgraded whitelist. If you use flashcarttimewarp this won't happen (the version number is spoofed to prevent it from being replaced by system updates)
     
  5. doggomando
    OP

    doggomando Member

    Newcomer
    23
    3
    Mar 20, 2016
    Canada
    Thanks for the help!