YSMenu Doesn't start Pokemon B/W

Discussion in 'DSTT' started by JackKnife, Sep 21, 2010.

  1. JackKnife
    OP

    JackKnife Member

    Newcomer
    15
    0
    Sep 4, 2010
    United States
    I keep getting an error code -5 when I start it up. Btw, I'm using the v6.30


    Edit - It is also clean and not patched
     


  2. ToasTee

    ToasTee Newbie

    Newcomer
    3
    0
    Sep 21, 2010
    United States
    Germany
    you need to start it with ttmenu
    there is a ttmenu.nds file in the folder
    just start it - ttmenu will start and then start the game and it will work 100%

    Thank you Pong and Retro ;D
     
  3. JackKnife
    OP

    JackKnife Member

    Newcomer
    15
    0
    Sep 4, 2010
    United States
    I guess that means I have to start TTMenu whenever I want to play B/W, so I can't start it with Moonshell2 OS?
     
  4. exoskelett

    exoskelett Member

    Newcomer
    46
    0
    Mar 28, 2007
    Gambia, The
    Hildesheim
    For me it also works with YSMenu. I just used the firmware and files from Pong's and Retro's release.
     
  5. darkspirit456

    darkspirit456 GBAtemp Fan

    Member
    330
    0
    Nov 11, 2009
    United States
    you need the latest ysmenu firmware which included in retro and pong release~
     
  6. andre10xx

    andre10xx Member

    Newcomer
    20
    0
    Sep 19, 2010
    Brazil
    Im playing on TTDS with 6.29 Pongo and Retro release and still freezing but now freeze when pokemon evolve anyone know how to fix?
     
  7. JackKnife
    OP

    JackKnife Member

    Newcomer
    15
    0
    Sep 4, 2010
    United States
    I am using v6.30 from Pong and Retro's release
     
  8. TheBrenguin

    TheBrenguin Advanced Member

    Newcomer
    53
    0
    Oct 5, 2008
    United States
    Which release? I can't find it... Help please
     
  9. darkspirit456

    darkspirit456 GBAtemp Fan

    Member
    330
    0
    Nov 11, 2009
    United States
    v6.30 release, check the main page of TTDS for download [​IMG]
     
  10. Red_Slash

    Red_Slash Advanced Member

    Newcomer
    65
    2
    Mar 2, 2009
    Brazil
    So what is the boot order in this case?
    Ysmenu.nds > TTMenu.nds > B/W ROM?
    It seems I got just a white screen when loading TTMenu.
     
  11. trigao

    trigao GBAtemp Tiger

    Member
    676
    87
    Nov 21, 2008
    Brazil


    me too.... =/
     
  12. darkspirit456

    darkspirit456 GBAtemp Fan

    Member
    330
    0
    Nov 11, 2009
    United States
    Well you guy can go with my booting order if you want. *Remove the official or unofficial TTMenu.dat from the root of your SD card. Then RENAME YSMenu.nds to TTMenu.dat and place it in the root of your SD card. And last, copy TTMenu folder from v6.30 update and paste it on the root of your SD card and replace everything and then boot Pokemon straight from YSMenu no need to boot other firmware. Special step... enjoy Pokemon!!!* GL~
     
  13. TheBrenguin

    TheBrenguin Advanced Member

    Newcomer
    53
    0
    Oct 5, 2008
    United States
    Does this work on R4 clones? (specifically R4III?)
     
  14. Red_Slash

    Red_Slash Advanced Member

    Newcomer
    65
    2
    Mar 2, 2009
    Brazil
    Thanks for the speedy reply, I'll be sure to try that.
     
  15. darkspirit456

    darkspirit456 GBAtemp Fan

    Member
    330
    0
    Nov 11, 2009
    United States
    @Don That I don't know, I never work with R4 before. Sorry, but you can try it yourself [​IMG]
     
  16. granarcanum

    granarcanum Newbie

    Newcomer
    6
    0
    Sep 19, 2010
    United States
    Same problem, but I get a -4. I've tried with both clean and EXP patched.

    Edit - Found a fix with Japan's rev 32: http://www.megaupload.com/?d=E3P38MOW. You just need to copy & paste the infolab, exitlab, and savelab.dat files into the TTMENU folder.
    Source - Another thread within this forum
     
  17. Red_Slash

    Red_Slash Advanced Member

    Newcomer
    65
    2
    Mar 2, 2009
    Brazil
    Didn't work for me sadly. Got a -5 error code on boot.
     
  18. JiN1337

    JiN1337 GBAtemp Regular

    Member
    121
    2
    Sep 19, 2010
    United States
    I tried 6.30 released by Retro and Pong, and honestly...it worked. It works patched or not patched.

    What I did was, I copied my whole entire MicroSD card to my desktop, and dragged all the files that Retro and Pong have provided.

    I tried replacing the 3 files at first, and it instantly failed to load giving me an errcode -5. However, if you rewrite all the files you'll be launching YSMenu on TTDS, and it still works. You can also boot into TTDS (the original menu) and both ROMs also work there.

    In other words, it works well. However, even patched ROMs won't give you experience, and I'm not sure about C-Gear working either. If I find out more information on all of this, I will keep everyone updated. I still mess around with my DSTT, however my friend gave me his Acekard 2i, and I flashed it with AKAIO 1.7.1, everything is working flawlessly on Akaio 1.7.1, with a patched ROM, SuperCard DSTWO, and R4 Wood 1.13, atleast those are the ones that I know are working flawlessly.

    If I was mistaken with anything I just posted, please let me know. Thank-you!
     
  19. darkspirit456

    darkspirit456 GBAtemp Fan

    Member
    330
    0
    Nov 11, 2009
    United States
    that's mean you are not using the latest YSMenu from pong+retro release
     
  20. Red_Slash

    Red_Slash Advanced Member

    Newcomer
    65
    2
    Mar 2, 2009
    Brazil
    You mean 6.30? I'm pretty sure that's what I'm using, but I'll double check.