Hacking Question WTF bsod w/o sxos pro ?

barelynotlegal

Well-Known Member
OP
Member
Joined
Mar 30, 2016
Messages
222
Trophies
0
Age
53
XP
486
Country
United States
so im running 8.1 os was using reinX. got my pro today and tried it out a bit.
what i did....
restored my nand dump (was the first thing i did with reinX toolbox) without my original boot files. i had used hekate(?) to back the boot files up today before the restore. i also made a dirty bin backup as well with hekate before restore. so everything went well and rebooted and everything was working well. i was trying to get a usb hard drive to be read by sosx but no luck so i went to reboot to load reinx without the dongle and got blue screen.. pooped mt pants then pulled some hair...

so the only way i can boot the device now without a bsod is to use the sxos donlge.. it will let me boot into normal firmware. i have not tried cfw yet.. any ideas what i did wrong? could it be a nand dump even though it was working good? i did notice that some game tiles were blank and i was not able to play the ones that i could see. this was while i was running sxox latest release

any advice would be appreciated. thanX in advance
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
2
XP
18,242
Country
United States
We solved the problem in the noob thread. It was a fuse count mismatch (i.e. trying to boot 8.0.1 normally with 10 fuses burnt).
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: lul