Would I be able to "borrow" someone's copy of Smash with 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MattKimura, May 12, 2015.

  1. MattKimura
    OP

    MattKimura 3DS & WiiU Enthusiast

    Member
    1,776
    923
    Jun 30, 2014
    United States
    I'm looking to borrow Smash Bros 3DS with 9.2 on it (For a fee), so that I can update my 3DS sysnand to 9.2U. I'm desperately trying to get my 3DS on 9.2 so that I can use the ACNL ram editor on my Gateway compatible 3DS.

    I'll pay shipping and the fee. Only if there even exists a copy that has 9.2 on it. It seems like Nintendo will skip out on 9.2 and start releasing their games with anything higher now. While EUR games got a couple of 9.2 games.

    If only someone discovered a way to get to 9.2 on sysnand, it'll be perfect for browser exploits forever.
     
  2. gameus

    gameus Advanced Member

    Newcomer
    76
    15
    Apr 5, 2015
    United States
    Do you have a gateway? If so, you can find a ROM with the 9.2 update on it and all you have to do if I recall is hold Up on the D-PAD while entering Gateway mode. Then select the ROM with the update and once you launch the game it'll ask you to update. If that is not an option for you, I do have a copy of Smash Bros I'll see if it has the 9.2 update on it.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,832
    5,004
    Mar 17, 2010
    Norway
    Alola
    Do NOT do this.
    It will brick your 3DS!
     
  4. gameus

    gameus Advanced Member

    Newcomer
    76
    15
    Apr 5, 2015
    United States
    Ahhhh, was not aware of that.
     
  5. Disco

    Disco GBAtemp Fan

    Member
    407
    58
    Nov 10, 2006
    Croatia
    Croatia
    R U sure SSB has 9.2 update on it?!
    I have EUR copy of SSB (bought it as soon as it came out), and it has 8.1 update on it.
     
  6. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,955
    2,446
    Nov 15, 2014
    France
    Albi
    or buy Cooking Mama 5 Bon App├ętit, can be less expensive that SSB
     
  7. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,955
    2,446
    Nov 15, 2014
    France
    Albi
    Yeah, a SSB revision01 have the 9.2
     
    Disco likes this.
  8. DSpider

    DSpider GBAtemp Regular

    Member
    299
    163
    Mar 14, 2015
    Romania
    You would probably have better luck finding someone with a Sky3DS than a specific game like Smash Bros. Updating the system from the ROM set up for Sky3DS should do the trick.
     
  9. Disco

    Disco GBAtemp Fan

    Member
    407
    58
    Nov 10, 2006
    Croatia
    Croatia
    Oh... didn't know they do that with carts...
    BTW, are you the same dude form 3DSISO?
    If you are, thank you so very much for your topic over there :bow:
     
  10. cearp

    cearp the ticket master

    Member
    7,471
    4,709
    May 26, 2008
    Tuvalu
    update emunand to 9.2 use rxtools to inject the native_firm stuff, that gw does not let you install. then you can flash that emunand to sysnand.
     
    xenia likes this.
  11. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,955
    2,446
    Nov 15, 2014
    France
    Albi
    And we can flash an 9.2 emunand to sysnand 4.5 ? without brick ?
     
  12. bache

    bache GBAtemp Advanced Fan

    Member
    694
    292
    Sep 28, 2009
    Don't spread misinformation. If you're on 9.X, you can safely update to 9.2 using a ROM from your region. Most of the time it will brick, but 9.X to 9.2 is safe.
    Source: I updated my Aus N3DS from 9.0.0 to 9.2.0 using a Cooking Mama ROM.
     
    Maximilious likes this.
  13. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    If it's a 9.2 emunand created from a 9.0-9.2 console then you can flash it directly to your sysnand. If it's a 9.2 emunand updated from a lower firmware you have to inject the native_firm extracted from a 9.0-9.2 sysnand before flashing like cearp said.
    Remember that you can update your sysnand with a rom, but only with the 2.2 launcher.dat. (It won't be a full update, but it's enough if it's just for the native_firm)
    Another way if you don't wan't to mess with the native_firm stuff :
    http://gbatemp.net/threads/updating...-gateway-to-9-2-possible.388587/#post-5488194