Hacking Wondering ~ I Had my xbox 360 flashed many years ago ... i did not do it ..

SuperDan

Im Aware ... Im Unaware
OP
Member
Joined
Aug 17, 2016
Messages
3,402
Trophies
1
Location
Londoner , Living In Louisiana ...
XP
5,988
Country
United States
Do you perhaps know when it got flashed, the last time?

Could already be on LT 3.0.
If so, you won't have to update the flashed FW anymore.
actually that one is fine.... !!~~~ im buying one for a Xmas present .. was thinking about hacking it.. i was hoping it was as simple as the new ps3 exploit that i did last week ...~~~~
 
D

Deleted User

Guest
actually that one is fine.... !!~~~ im buying one for a Xmas present .. was thinking about hacking it.. i was hoping it was as simple as the new ps3 exploit that i did last week ...~~~~
the xbox 360 has some hardware protection that doesn't let you downgrade iirc, so i don't think it'll ever be that easy tbh

not like the ps3 one was overly simple either tbh, too many variants with too many incompatabilities
 

DinohScene

Gay twink catboy
Global Moderator
Joined
Oct 11, 2011
Messages
22,203
Trophies
4
Location
Восторг
XP
20,668
Country
Antarctica
actually that one is fine.... !!~~~ im buying one for a Xmas present .. was thinking about hacking it.. i was hoping it was as simple as the new ps3 exploit that i did last week ...~~~~

Nope.
You'll possibly need hardware to flash it.
If you get a Phatty from 2009 that is.

the xbox 360 has some hardware protection that doesn't let you downgrade iirc, so i don't think it'll ever be that easy tbh

not like the ps3 one was overly simple either tbh, too many variants with too many incompatabilities

360 used to be downgradable.
Tho, this wasn't for the avarage user and was based on a timing attack, MS patched this years and years ago.

PS3 isn't downgradable anymore (hardware) since they made units with 3.56 factory installed (datecode 1A)
If I'm not mistaken, Escort is working on a HEN exploit for the non-downgradable ones.
 
  • Like
Reactions: SuperDan

SuperDan

Im Aware ... Im Unaware
OP
Member
Joined
Aug 17, 2016
Messages
3,402
Trophies
1
Location
Londoner , Living In Louisiana ...
XP
5,988
Country
United States
Nope.
You'll possibly need hardware to flash it.
If you get a Phatty from 2009 that is.



360 used to be downgradable.
Tho, this wasn't for the avarage user and was based on a timing attack, MS patched this years and years ago.

PS3 isn't downgradable anymore (hardware) since they made units with 3.56 factory installed (datecode 1A)
If I'm not mistaken, Escort is working on a HEN exploit for the non-downgradable ones.
There was a new exploit for ps3 recently.. All worked great.. Shame about Xbox 360.. But I have a modded one for about 7 years with 400 games I made for it.. Oh well.. Thanks for the information

--------------------- MERGED ---------------------------

Do you perhaps know when it got flashed, the last time?

Could already be on LT 3.0.
If so, you won't have to update the flashed FW anymore.
God seems like 7 to 8 years ago... Black phat elite model
 
General chit-chat
Help Users
    K3N1 @ K3N1: