Homebrew Without Gateway and an emunand, is it or will it be possible to run Ninjhax on 9.5 3DS?

duffmmann

Well-Known Member
OP
Member
Joined
Mar 11, 2009
Messages
3,967
Trophies
0
XP
2,282
Country
United States
I'm still on 9.2 and I have Ninjhax installed. I like Ninjhax very much, and really don't want to lose it, but last I had heard was that Ninjhax had been patched with I believe 9.4. Meanwhile I have the Flipnote 3D download code as well as a couple of other 3DS downloads I got with my remaining club Nintendo points. Of course I can't download these titles as the shop requires that I update to the latest firmware in order to use it. I don't have Gateway, and don't have any intentions to get it anytime soon, as I will soon be making the move to a new 3DS XL once I have some extra spending money, but there is no rush for this, may not be for another 2 to 3 months before I make that upgrade. So there would be some time inbetween where I would want to make use of Ninjhax.

Has anything changed at this point? Has Ninjhax become usable with 9.5 yet? If not, is Ninjhax being worked on to work with the current firmware? If so does anyone have a rough idea of how soon we can expect that to be released?

Thanks for any insight into this query, I greatly appreciate it.
 

lampdemon

Well-Known Member
Member
Joined
Oct 28, 2013
Messages
206
Trophies
0
Age
31
Location
Where the land sea lions live.
XP
899
Country
Canada

WeedZ

Possibly an Enlightened Being
Global Moderator
Joined
Jan 13, 2015
Messages
3,761
Trophies
1
Location
The State of Denial
Website
gbatemp.net
XP
5,177
Country
United States
Didnt yellows8 do some shit with 9.5? I dont see why somethint SIMILAR to Nonjhax wouldn't be possible.

that may be so. But it hasn't been released. I'm just saying from an end user, there is now way to exploit 9.5

There's a cardless method to getting Emunand + CFW and all that jazz.

For that, follow this guide: http://gbatemp.net/threads/tutorial-4-5-sysnand-4-5-cfw-9-4-emunand-without-gateway.378721/
and for the DS profile parts use this: http://gbatemp.net/threads/beta-spider-ds-profile-roploader-4-x-only.380725/

My 3ds is still in 9.2 and I haven't tried it yet because of lack of free time.

Just remember to read everything, and use at your own risk.

He wants to be able to download from eShop without losing homebrew. That's not possibly with cfw.
 

duffmmann

Well-Known Member
OP
Member
Joined
Mar 11, 2009
Messages
3,967
Trophies
0
XP
2,282
Country
United States
There's a cardless method to getting Emunand + CFW and all that jazz.

For that, follow this guide: http://gbatemp.net/threads/tutorial-4-5-sysnand-4-5-cfw-9-4-emunand-without-gateway.378721/
and for the DS profile parts use this: http://gbatemp.net/threads/beta-spider-ds-profile-roploader-4-x-only.380725/

My 3ds is still in 9.2 and I haven't tried it yet because of lack of free time.

Just remember to read everything, and use at your own risk.



Wow I didn't know something like this existed. Wonder how I missed it. Looks a bit intense, I'll give it a try tomorrow if I've got a fair amount of free time. Thanks for the tip!

Edit: nevermind, I see that my 3DS would have to be on version 4.5, and I'm long past that, I'm on 9.2 Seems I either have to let go of Ninjhax and hope an update might come in the future to it, knowing full well that such an update may never come. OR just stay on 9.2 and forget my 3 downloadable games on the eshop. Kind of a crummy situation, but considering I'll be getting a new 3DS XL eventually, the situation would be short lived regardless.
 

Foxchild

Goomba Overlord
Member
Joined
Apr 13, 2013
Messages
212
Trophies
0
Age
47
XP
1,372
Country
United States
I did this recently for the same reasons. Basically, you use the online gateway exploit to downgrade your firmware, then the mt card launcher for emunand. Had to fiddle with my downloaded titles to get them showing up right. Just don't forget you'll have to clear your cubic ninja save and reinstall the ninjhax for 4.2 or whatever your sysnand ends up on. Only downside is you lose access to your savegames on your 6.x+ carts.
 

sj33

Well-Known Member
Member
Joined
Oct 22, 2013
Messages
4,064
Trophies
1
XP
4,657
Country
Japan
Wow I didn't know something like this existed. Wonder how I missed it. Looks a bit intense, I'll give it a try tomorrow if I've got a fair amount of free time. Thanks for the tip!

Edit: nevermind, I see that my 3DS would have to be on version 4.5, and I'm long past that, I'm on 9.2 Seems I either have to let go of Ninjhax and hope an update might come in the future to it, knowing full well that such an update may never come. OR just stay on 9.2 and forget my 3 downloadable games on the eshop. Kind of a crummy situation, but considering I'll be getting a new 3DS XL eventually, the situation would be short lived regardless.
You can downgrade to 4.5 using the Gateway downgrader. Doesn't require a Gateway card.
 

WeedZ

Possibly an Enlightened Being
Global Moderator
Joined
Jan 13, 2015
Messages
3,761
Trophies
1
Location
The State of Denial
Website
gbatemp.net
XP
5,177
Country
United States
Wow I didn't know something like this existed. Wonder how I missed it. Looks a bit intense, I'll give it a try tomorrow if I've got a fair amount of free time. Thanks for the tip!

Edit: nevermind, I see that my 3DS would have to be on version 4.5, and I'm long past that, I'm on 9.2 Seems I either have to let go of Ninjhax and hope an update might come in the future to it, knowing full well that such an update may never come. OR just stay on 9.2 and forget my 3 downloadable games on the eshop. Kind of a crummy situation, but considering I'll be getting a new 3DS XL eventually, the situation would be short lived regardless.
Bro, this is a guide to downgrade from 9.2 to 4.x and install cfw. Hope you didn't update already.
 

duffmmann

Well-Known Member
OP
Member
Joined
Mar 11, 2009
Messages
3,967
Trophies
0
XP
2,282
Country
United States
Bro, this is a guide to downgrade from 9.2 to 4.x and install cfw. Hope you didn't update already.


I haven't updated yet, I guess I glanced too quickly at it, I'll have to give it a try later, my buddy has a DS flashcard, so I'll have to borrow that. Thanks.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: +1