with emunand some games are not working

Discussion in 'Switch - Backup Loaders & Modchips' started by WiiUAre, Oct 3, 2018.

  1. WiiUAre
    OP

    WiiUAre Member

    Newcomer
    2
    Oct 10, 2014
    Netherlands
    Rijnsburg
    when I enable emunand some games will not start at all (human fall flat), some games do start but after a while you get an error and have to reboot (snipperclips).

    when I disable the emunand every thing is running like a tit (we dutch say when things run optimal)

    am I the only one who experience this ?

    I only play xci files
     
  2. HellaJvke

    HellaJvke Advanced Member

    Newcomer
    3
    Oct 25, 2016
    United States
    In your mind
    i had an issue on 6.0 where it wouldnt even recognize the snipperclips .nsp
    though i dont use emunand, im on sx os

    i havent tried any .xci files yet
     
  3. Absintu

    Absintu GBAtemp Regular

    Member
    4
    Feb 2, 2018
    Portugal
    i wish i could help you, but i'm not touching that "emunand" until we have real emunand
     
  4. dsrules

    dsrules GBAtemp Psycho!

    Member
    9
    Sep 20, 2005
    it's a 2.0 problem where a lot of games have problems, might not have anything to do with emunand
     
    Last edited by dsrules, Oct 3, 2018
  5. WiiUAre
    OP

    WiiUAre Member

    Newcomer
    2
    Oct 10, 2014
    Netherlands
    Rijnsburg
    yeah I might have bin to exited about the emunand and installed it before doing some research
     
Loading...