wiikey original

Discussion in 'Wii - Hacking' started by netstal1, Dec 7, 2009.

  1. netstal1
    OP

    netstal1 Newbie

    Newcomer
    1
    0
    Feb 1, 2008
    United States
    1- i have original wiikey installed with 1.9 firmware
    2- tried to do a softmod from this forum but not sure if was performed well.
    3-now im at 4.1 version.
    4- but stll cant play new mario game , btw cant play most of newer games.
    do i need to change my oroginal wiikey with wiikey 2? or just do few softmods to play.

    thnaks in advance
     
  2. BBking83

    BBking83 GBAtemp Advanced Fan

    Member
    676
    4
    Oct 23, 2008
    Australia
    You need that latest IOS53 and IOS60 trucha signed.

    You also need to patch the game, if it isn't already.