Wiigator cmios v0.2 problems

Discussion in 'Wii - Hacking' started by FGOD, Oct 27, 2010.

  1. FGOD
    OP

    FGOD Wii gaming bitch

    Member
    1,347
    4
    Jun 1, 2008
    Netherlands
    Netherlands, Den Helder
    i wanted to play a gc backup today(it's been a long while since i last played a gc game) and it didn't load anymore... it just rebooted my wii... so i wanted to try and reinstall wiigators cmios v0.2 as i love starting them from disc channel... and i don't have any problems with my games with wiigators cmios v0.2. but as for some reason it keeps on saying bad hash when downloading the files... and when i put the files on sd like it is saying it should be, it says can't be found...

    any ideas? or maybe somebody who can pm me the wad file for it?
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    I have an idea as to why it is saying bad hash, but rather than explain it.... just download it in wad form using ModMii [​IMG]
    You should find it on download page 2
     
  3. FGOD
    OP

    FGOD Wii gaming bitch

    Member
    1,347
    4
    Jun 1, 2008
    Netherlands
    Netherlands, Den Helder
    thanks xflak... but is it with channel support?
     
  4. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    yes, it has channel support, otherwise known as "rungcbackup + wii Backup Launcher"
    [​IMG]
     
  5. FGOD
    OP

    FGOD Wii gaming bitch

    Member
    1,347
    4
    Jun 1, 2008
    Netherlands
    Netherlands, Den Helder
    just what i am looking for [​IMG] thanks [​IMG]
     
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    no prob! enjoy!