WiiGator Backup Launcher 2.0

Discussion in 'Wii - Backup Loaders' started by weijen123, Jun 29, 2010.

Jun 29, 2010

WiiGator Backup Launcher 2.0 by weijen123 at 2:05 PM (1,656 Views / 0 Likes) 6 replies

  1. weijen123
    OP

    Newcomer weijen123 Member

    Joined:
    Jun 15, 2008
    Messages:
    36
    Country:
    Malaysia
    Today I just tested WiiGator Backup Launcher 2.0 and all GC games working flawless, but 1 thing i notice, when i play Harvest moon A Wonderful Life and Another Wonderful life, the background music in bar, inn, and romana villa disappeared, but farm record music no problem. I wonder if any of you encountered this? Maybe is it just me?? When i bypass romana villa while lumina playing piano, it doens't have piano music too!!! I felt like missing the feeling!! HELP!!
     
  2. kupo3000

    Member kupo3000 GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    466
    Country:
    Puerto Rico
    Games with streaming BGM have problems on current GameCube Loaders. If possible try to verify if the game has streaming BGM or not.
    Starfox Adventures (no voices/BGM) and Eternal Darkness (no BGM) have those issues as well.
    WiiPower is working on it with NeoGamma 9.
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I'm not working on it, i doubt it can be done by software. Even Crediar needs to solder stuff to get audio streaming to work, if at all.
     
  4. weijen123
    OP

    Newcomer weijen123 Member

    Joined:
    Jun 15, 2008
    Messages:
    36
    Country:
    Malaysia
    Other games just work fine, maybe I didn't notice anything, megaman x command mission, super mario sunshine, megaman network transmission, resident evil 1 remake.
    But with harvest moon AWL and ANWL, the background music of certain place appearently missing, any other loader will solve this?
     
  5. weijen123
    OP

    Newcomer weijen123 Member

    Joined:
    Jun 15, 2008
    Messages:
    36
    Country:
    Malaysia
    hmm....
     
  6. Mathew_Wi

    Member Mathew_Wi bye

    Joined:
    Sep 29, 2009
    Messages:
    233
    Country:
    Zimbabwe
    Nothing as of now will solve this problem. I heard there are Mod Chips that have this fix, but no "Homebrew" will do the job.
     
  7. tempolon

    Newcomer tempolon Newbie

    Joined:
    Jul 7, 2010
    Messages:
    1
    Country:
    United States
    I'm having problems with crazy taxi, the compatibility list states that with 0.2 it works perfectly but I'm getting no music, what could be the problem?
     

Share This Page