Wii...ver 3.3u

Discussion in 'Wii - Hacking' started by thewebguy, Dec 29, 2008.

  1. thewebguy
    OP

    thewebguy Member

    Newcomer
    46
    0
    Oct 29, 2008
    United States
    Gots a question...my neighbor has a Wii ver 3.3u i got same on mine...
    now if I install gamma loader i know this will all run on 3.3u..should i downgrade so i can install starfall...

    I have 247 disabled on my wii and they dont have wireless...

    just wondering if its worth downgrading to so i can install starfall....

    next question is this
    If you think i should downgrade what do I need to do to downgrade to 3.2 so i can install starfall and once i downgrade will i have to install anything else so gamma runs cause i said everything is running smoothly now...

    FYI -- Do not install WADS except from here...never install outside wads

    thanks in advnace