wii system files are corrupt message after returning to wii menu from

Discussion in 'Wii - Hardware, Devices and Utilities' started by rip-it-up, Oct 30, 2009.

  1. rip-it-up

    Member rip-it-up GBAtemp Regular

    Oct 19, 2009
    United Kingdom
    Hi ive bin a long time reader and this is my first problem i need some advice on.
    ive just got wii fit plus, and whenever i return to the system menu after playing the game i get the message "system files are corrupt please refer to system manual" This happens either on the disc channel (mod chip) and usb loader gx rev814 (wan cios249 rev14.)
    my wii is a launch wii so im thinking the nand is giving up the ghost, i use the sd card menu quite abit as i normally only have around 400 blocks left, so i launch my wiiware stuff from thier.
    my questions is i have boot mii installed as boot2 with a nand back up from just before i did the 4.2 update. do you guys think this will fix my problem? (ive tried deleting wii fit and wii fit plus data and this makes no difference.)

    just to add wii fit plus saves fine! its when i reboot the system i get the watermark screen (think its called that) but i cant hear my drive booting up like i normally do, That's when i get the message about it being corrupt. possibly a dodgy ios 70???????

    stuff ive done to my wii recently are updated to 4.2e via a guide on here, not sure what its called but everything worked fine(previously ive used waninkoko 4.1 updater before that all Nintendo official updates.) oh and i used marcs shop updater for the lastest shop channel. and i used hemmes cios 222 merge 38+37 v4 for gh5.

    thanks everyone in advance

Share This Page