Wii softmodded... can't detect USB drives

Discussion in 'Wii - Hacking' started by docjanitor, May 9, 2014.

  1. docjanitor
    OP

    docjanitor Newbie

    Newcomer
    1
    0
    May 9, 2014
    United States
    Seattle, Washington
    Hi all -

    After soft modding my Wii, I haven't been able to get the console to recognize a USB connection. I've tried formatting in FAT32, NTFS, and WBFS (with WBFS Manager). I've tried with USB Loader GX and Wiiflow. I've tried with 1GB, 2GB, 8GB thumb drives, and my 500GB HDD (which is on the approved list). None work, most methods end up freezing the Wii.

    I THINK it has something to do with needing to run D2X v10 beta to install CIOS 249 (based on IOS56) and CIOS 250 (based on IOS57), but when I try running the program it errors out. Not sure where to go from here.

    Would someone mind taking a look at my Syscheck and pointing me in the right direction?

    https://docs.google.com/spreadsheet/pub?key=0Ak1cqfAIV-m4dDdUVXRBZFFxdXNQVjFXNlMzQ09UUEE&output=html
     
  2. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    Your syscheck looks fine. You have d2x v8 final which works just fine with usb loaders.
    Its the version i use and have since it came out. If i try any version above v8 it doesnt detect my drive for some reason.
    Might be the opposite for you though where your drives don't like v8. Try v9 or v10 and see if you have any better luck.

    You can get the wad files from modmii and then install them so no need to worry about the installer you were previously using.

    Also are you sure your plugging the drive into the correct usb port on the wii?
     
  3. Nintendo_Chick

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    Try to load an application from your usb on HBC, or use another app like WiiXplorer, to see if the problem is just with the backuloaders or if there is another problem.