Wii Softmod Brick??? Need fix!

Discussion in 'Wii - Hacking' started by Shwigly, Aug 19, 2013.

  1. Shwigly
    OP

    Shwigly Newbie

    Newcomer
    2
    0
    Aug 19, 2013
    United States
    Corona, California
    Hello!

    I have a huge problem with my softmodded wii. I've installed the homebrew channel on my wii 4.1u and only recently have I began backing up my discs on usb loader because of scratches and physical deformities on the disc. I read that to make different games work you must have specific IOS's installed. Before, I was able to easily play super smash bros brawl both with and without mods off of the disc. However, after I backed it up onto an external harddrive and started playing it through usb loader gx, the game became a black screen after I clicked play. I thought it had something to do with the IOS, so I went into multi mod manager to change which IOS I was using. That's where I made my mistake, because lo and behold after selecting IOS 249, my wii froze and had to be resetted to get anything to work. After the reset, my wii couldn't start. No channels showed up and it was just a black screen. Luckily though, bootmii is installed on boot2 and I am able to access both the homebrew channel and a NAND backup/restore (unfortunately I rushed and forgot to make a backup before, which would have made this whole process much easier :/). At this point I'm not sure how I would retrieve my old wii back and start over. I just want to erase every IOS I ever installed and start fresh, following easy tutorials on how all this stuff works.

    If anybody could please tell me how to fix my wii it will be greatly appreciated. I've sat and searched for hours on how to regain the system menu back and access the channels again. I have already tried fiddling with multi mod manager and reinstalling 4.1 system menu. My wii let me press a when I booted up but proceeded to tell me that the system files are corrupted. Help!
     
  2. AwesomeMarioFan

    AwesomeMarioFan RiiConnect24 Dev

    Member
    162
    27
    Jun 21, 2013
    United States
    Hi,

    I recommend using ModMii (http://modmii.zzl.org/), and re-hacking your wii with the first tutorial option.
    Doing this should give you a guide which you can use to install the IOS' again, and should fix the black screen.

    Thanks,
    ~ AwesomeMarioFan
     
  3. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    When you boot the wii, at the health screen hold + - on the wiimote, then press A while holding + -. The wii should boot into maintenance mode. If it does go to the system settings and do a system format. If needed backup any important savegames from the HBC with savegame manager first, best to make a nand backup first also. The format will remove all installed channels, savegames, miis, message board, play logs, etc. So when your done, you will need to reinstall the HBC and other channels you use, and restore any needed savegames.

    You could try and skip the system format by following the readme instructions in this- http://det1re.de/d/hb/mailbox_brick_fix-det1re.rar
    It will replace a few files on nand fixing issues with the message board, no format needed.

    If the wii does not load maintenance mode, possibly you installed a bad channel and have a banner brick. Uninstalling the bad channel would be needed to fix.
     
  4. Xotadi

    Xotadi Member

    Newcomer
    39
    7
    Aug 4, 2013
    Wales
    I would recommend you update your Wii after you fix it and just use letterbomb to softmod as it's really easy
     
  5. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    Or you can use the nand builder somewhere around here. A search might bring it up.
     
  6. Shwigly
    OP

    Shwigly Newbie

    Newcomer
    2
    0
    Aug 19, 2013
    United States
    Corona, California