Wii Shop question

Discussion in 'Wii - Hacking' started by jonnythefox, Jan 4, 2009.

  1. jonnythefox
    OP

    jonnythefox Member

    Newcomer
    11
    0
    Jan 4, 2009
    Australia
    I got my wii a few days ago, upgraded to 3.4 then heard about the awesomeness of the starfall. Downgraded to 3.2 and installed it no problems. Wii Shop still works like a charm. I'm going to start on my mates wii as well, but I'm not sure what firmware he's on yet.

    Here's the question(s):

    * If he's on 3.2 and I install starfall and whatnot, will the Wii Shop and various other channels still work?
    * Would upgrading to 3.4 then downgrading again be a better idea if I want to keep these channels working?

    Oh yeah, it's my first post, gbatemp = awesome.
     
  2. IOwnAndPwnU

    IOwnAndPwnU GBAtemp Maniac

    Member
    1,123
    0
    Jul 31, 2008
    Canada
    My opinion, if you want to be on the safe side, just do EXACTLY what you did for yours, so update to 3.4.
     
  3. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    follow your instinc, install what's on my signature first, then upgrade, and then downgrade and install anything else, remember to use cIOS Down1.2 + IOS Down1.0...!!! [​IMG]
     
  4. rduque

    rduque Member

    Newcomer
    13
    0
    Dec 31, 2008
    Colombia
    what you mean with "install what's on my signature" ??
    I'm new at all !!!
     
  5. m-tek

    m-tek GBAtemp Regular

    Member
    176
    0
    Dec 29, 2008
    Manchester