Wii refuses to run The Conduit

Discussion in 'Wii - Backup Loaders' started by LolCakeLazors, Jun 27, 2009.

  1. LolCakeLazors
    OP

    LolCakeLazors Member

    Newcomer
    13
    0
    Jun 27, 2009
    United States
    Here's what I have.

    Backup Loader 0.3 gamma ( Patched for error #2)
    Twilight hack
    No USB loader
    3.2U (or was it E?) version

    So everytime I try to make it work, it says the game disc could not be read.
    The ISO is NTSC and I bought this Wii last last year.
     
  2. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    it works for me cios 10 and usb loader gx 366
     
  3. LolCakeLazors
    OP

    LolCakeLazors Member

    Newcomer
    13
    0
    Jun 27, 2009
    United States
    I don't have an USB loader because of my tiny amount of money.
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    Use NeoGamma R4 instead of Backuploader 0.3 gamma.

    If that still doesn't work, toy with the settings in NeoGamma
     
  5. Adam1550

    Adam1550 Newbie

    Newcomer
    6
    0
    Apr 28, 2009
    United States
    I use:
    Gamma 002 fix
    rev10
    and the game burned to a DVD-R

    I also downloaded the update to the game in the original disc loader for the wii and it worked.
     
  6. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009

    are you trying to load from the disk channel or from the backup loader it self?
     
  7. jnight666

    jnight666 Newbie

    Newcomer
    2
    0
    Jun 27, 2009
    United States
    My game keeps freezing, most of the loader will freeze in the main menu, I finally got one to load the game and its playable for about 10 mins then it freezes.


    Wii System: 3.2U
    cIOS: Used both rev10 and rev13b, does the same on both...
    Loaders: Coverfloader RC5 and RC7, NeoGamma R4, USB Loader GX V 1.0 (r316) and Wii Loader 1.5.
    The only one that work is CoverFloader RC7 but is only playable for 10mins....
     
  8. dsfanatic5

    dsfanatic5 Team ICO Freak

    Member
    762
    7
    Mar 15, 2009
    United States
    If you've never updated beyond 3.2, you're probably missing IOS needed to play newer games. You can use WiiScrubber to open Conduit's iso, and extract the wads from the update partition. I think ios 38, 53, and 55 are the newest ones, and many new games require these. Or you could use Waninkoko's safe 4.0 updater, and then you'd have the newer ones. You can also use AnyTitleDeleter to see what ios you have, or are missing, but don't delete anything unless you want to brick your Wii.
     
  9. LolCakeLazors
    OP

    LolCakeLazors Member

    Newcomer
    13
    0
    Jun 27, 2009
    United States
    I'm running it off of the loader channel.

    I think I'll upadte to 4.0 because I don't want to burn it again.
    Thanks.

    Edit: Can anyone give me a link to upgrading to 4.0 that works?
     
  10. RohitVerma

    RohitVerma Member

    Newcomer
    35
    0
    Mar 14, 2009
    United States
    For one thing, if you update to 4.0, you really should be trying off to use SoftMii with their new release of 3.0.

    http://gbatemp.net/index.php?showtopic=144835
    There's your ultimate System Menu 4.0 Guide that allows you to update to 4.0 safely.

    I myself will be doing this today, just for this game.
     
  11. presb2k

    presb2k Newbie

    Newcomer
    1
    0
    Jun 27, 2009
    United States

    Im having the same problem with the exact same setup. Also, Virtua Tennis will load through its into screen, but once the start screen pops up it crashes. All other games (backups and regular) work just fine. To note, I have successfully backed up a different game after the Conduit & VT failures so it is not my media/burner configs.


    "If you've never updated beyond 3.2, you're probably missing IOS needed to play newer games. You can use WiiScrubber to open Conduit's iso, and extract the wads from the update partition. I think ios 38, 53, and 55 are the newest ones, and many new games require these. Or you could use Waninkoko's safe 4.0 updater, and then you'd have the newer ones. You can also use AnyTitleDeleter to see what ios you have, or are missing, but don't delete anything unless you want to brick your Wii"

    Though it is documented in many places that these ios are required for certain games, I still could not boot either game after installing them...
     
  12. jnight666

    jnight666 Newbie

    Newcomer
    2
    0
    Jun 27, 2009
    United States
    I used Wiiscrubber and could only find 53 and 55 there is no 38... But even after installing them with wad manager it still freezes after about 10 mins...
    I was playing it ok yesturday with cIOS223 and uloader, but then id get to a part were the level was gone.... but know after installing the IOS it doesn't work...
     
  13. joinx

    joinx Advanced Member

    Newcomer
    58
    0
    Apr 4, 2009
    what u do with the iso with wiiscrubber??
     
  14. supagusti

    supagusti GBAtemp Regular

    Member
    287
    0
    Feb 2, 2008
    Australia

    Just launch WiiScrubber 1.4 on your PC, open the ISO trough the "Load ISO" button and in
    Partition:0 there can be found a dir called "_sys". In this dir there are all the WADs contained in the update.
    With right-click and exract you can put the wads on a sd and install it via wad manager on your wii.
     
  15. skurys

    skurys Newbie

    Newcomer
    5
    0
    Jun 29, 2009
    Canada
    I have a softmodded system and have read about several games that people said didn't run due to missing IOSes etc. Just curious if anyone has tried this on a softmodded system using the IOSPATCHER and set the IOS to 249, as this never gave me any problems, including ISO's that were made to use IOS55.
     
  16. joinx

    joinx Advanced Member

    Newcomer
    58
    0
    Apr 4, 2009
    skurys so you just change the IOS to 249 and the games work perfectly...coz for example indy requires ios 53...so if i modify the main IOS to 249 then no prob?

    Posts merged

    skurys so you just change the IOS to 249 and the games work perfectly...coz for example indy requires ios 53...so if i modify the main IOS to 249 then no prob?
     
  17. harsh.realm

    harsh.realm Member

    Newcomer
    20
    0
    Jun 28, 2009
    United States
    New York
    I got it working on my Softmodded Wii, recently upgraded to "ULTIMATE System Menu 4.0 Guide, Backup Loaders Disc Channel USB"
    http://gbatemp.net/index.php?showtopic=144835&st=0

    From 3.2U, now 4.0U

    using cIOS38_rev13-Installer and USB Loader GX rev 567.

    I have VIDTV Patch ON and Error 002 Fix ON.

    Apparently this is the fix for the recent games, did the same with Ghostbusters and both are running fine so far.
     
  18. markg87

    markg87 Member

    Newcomer
    22
    0
    Jun 11, 2009
    United States
    ive had this problem with games freezing and it was just the speed that you burn at. i burned at 4x for the conduit and it freezed on occasion and then i did it at 2x and its been perfect so far. i burn using alcohol 120%.
     
  19. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,979
    600
    Jun 22, 2007
    United States
    first off to get the best compatibility and gameplay...

    burn it at the slowest speed possible; 1x