Wii refuses to play new backups

Discussion in 'Wii - Hacking' started by nomar5555, Dec 8, 2009.

Dec 8, 2009
  1. nomar5555
    OP

    Newcomer nomar5555 Member

    Joined:
    Dec 11, 2008
    Messages:
    23
    Country:
    United States
    Hi guys hopefully you can help me out here. All newer backups will not play. The conduit, modern warfare relex, and tiger woods 09. They gave errors in gamma loader, so I tried pimpmywii to update everything, and still does not work. I then tried CIOScorp 3.4 and other games such as GH 5 work and load in it, but none of the new games
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    use neogamma
     
  3. nomar5555
    OP

    Newcomer nomar5555 Member

    Joined:
    Dec 11, 2008
    Messages:
    23
    Country:
    United States
    I tried that too
     
  4. Reboot

    Member Reboot GBAtemp Regular

    Joined:
    May 28, 2009
    Messages:
    132
    Country:
    United States
    What version are you running? What CIOS? What happens when you try to play them?
    Details would be helpful...
     
  5. nomar5555
    OP

    Newcomer nomar5555 Member

    Joined:
    Dec 11, 2008
    Messages:
    23
    Country:
    United States
    I am running system menu 4.0. I have cios rev 13b. And when I try to load with cioscorps I just get a ? Mark
     
  6. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    neogamma wont work cause you need rev14 for it to work properly
     

Share This Page