wii reboots on every channel

Discussion in 'Wii - Hacking' started by Holdercj, Jan 5, 2011.

Jan 5, 2011
  1. Holdercj
    OP

    Newcomer Holdercj Member

    Joined:
    Dec 7, 2008
    Messages:
    21
    Country:
    United States
    4.1U
    Bootmii installed in boot2 but no nand backup.

    I installed CIOSx 21 on friends wii. I attempted to install CIOS 236 but for some reason IOS 36 wasn't fake signed. used MMM to fake sign 36 then installed CIOS 236. Homebrew channel was out of date (0.6) pop up came to updated and updated to 0.8. I decided to update Priiloader, priiloader gave me error for no identity signed IOS. used DOP-IOS 11.4 and ran system check found out that 249 & 61 wasn't signed. (Priiloader said it was using 61, I think it needs to be 58?) Used MMM to fake Identity sign 249, used 36 as base and installed into 249 in hopes of using 249 to install/update Prilloader .4 once 249 was identity signed I attempted to install priiloader. Prii loader errored and recommended I stop installation. I complied and stopped. Decided to exit to System menu (4.1) and make sure my friend could play COD Black Ops (needed updated CIOSx because the game would hang at loading, hence why I was messing with it in the first place) Every Channel I would go to would reset the wii, disk channel, HBC (is at .8 BTW) Forwarder channels, everything. decided to try and run bannerbomb to load HBC in attempt to diagnose and fix. Bannerbomb will not load, freezes everytime. Bootmii loads, every time I go to the HBC I get a black screen, every .dol or .elf I try and run either fails or takes me back to Bootmii menu.

    I ran a nand back up and I get a nand with 0 bytes but I don't get any keys. I though I could use the nand from my wii with his key.

    Stuck big time.


    oh BTW found this post http://gbatemp.net/t185984-bricked-wii-wit...ackup?&st=0 cboot failed to load,
     
  2. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,125
    Location:
    Belgium
    Country:
    Belgium
    Hmm...the only thing I can think of is that you don't have IOS58 installed (the IOS that HBC 1.0.8 uses).

    Perhaps using bannerbomb with the IOS58 installer as homebrew instead of the HBC might help?

    Oh, and...can you still enter the priiloader-menu?



    A few extra things that might be worth mentioning:
    -using a nand from another wii is at least dangerous, even with the correct keys. Most wii's have some bad blocks in them, and if the ones from yours don't exactly match the one from him, the restore might try to write important data to bad blocks (which won't give a pretty result).
    -dop-ios is outdated. dop-mii (it's follow-up) can be found on this link (I'd link to the latest versions, but those gave me some stability issues).
     
  3. Holdercj
    OP

    Newcomer Holdercj Member

    Joined:
    Dec 7, 2008
    Messages:
    21
    Country:
    United States
    Thanks for the quick reply. In doing more research I got it fixed! I found out that I was not using cboot2 properly (I guess I was rushing through it) I used cboot2 to load ios 58 installer and then load DOP-IOS 11.5. I also found out that a syscheck with DOP-IOS 11.4 caused the channel reboots. running a syscheck with DOP-IOS 11.5 cleared it up for me. I got rid of DOP-IOS and got downloaded DOP-MII. I found out where to get cboot2 from Mauifrog's page and did a google search from DOP-IOS 11.5 to get that from filetrip.
     

Share This Page