Wii Menu doesn't work

Discussion in 'Wii - Hacking' started by shock44, Nov 13, 2010.

Nov 13, 2010

Wii Menu doesn't work by shock44 at 9:03 PM (1,070 Views / 0 Likes) 14 replies

  1. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
    Hi I have a Wii that I recently hacked that is 4.3U. I followed the Modify 4.2/4.3 guide and then when I try to go to the Wii Menu it just goes to a black screen. All I can go to is the Homebrew Channel and when I try to run my burnt game of Sonic Colours through NeoGamma or Gecko OS and it just goes black. I can run Sonic and Sega All-Stars Racing with NeoGamma or Gecko OS. I tried using the up42u.zip to try to fix the Wii Menu but it didn't do anything. Does anyone know what I should do?

    Edit: I just tested a legit game and it works fine.
     
  2. youngrex

    Newcomer youngrex Advanced Member

    Joined:
    Nov 10, 2010
    Messages:
    99
    Country:
    United States
    if you have boot2 and onlyting you can go to is hbc then sounds like you bricked your wii but can be fixed
     
  3. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
    Yeah I have bootmii. So I can go to the homebrew channel.
     
  4. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
  5. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States

    Okay here's what it says.


    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x11
    Console ID: 46306625
    Boot2 v4

    Found 100 titles.
    Found 47 IOS on this console. 7 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 65535): Trucha Bug
    IOS13 (rev 65535): Trucha Bug
    IOS14 (rev 65535): Trucha Bug
    IOS15 (rev 65535): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 65535): Trucha Bug
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 65535): Trucha Bug
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 65535): Trucha Bug
    IOS35 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS36 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v8

    Report generated on 2010/11/13.
     
  6. cthg

    Member cthg GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    197
    Country:
    United States
    You're on system menu 4.2 but IOS 70 is stub. If I'm right that's what's wrong.
     
  7. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
  8. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
  9. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
    Are you sure you didn't mean IOS 70 v6687? Because all I see is v6687 or v6912 on the menu.
     
  10. Yuan

    Member Yuan GBAtemp Maniac

    Joined:
    Oct 1, 2007
    Messages:
    1,271
    Country:
    Brazil
    Yes I meant 6687, sorry for the typo.
     
  11. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
    Thanks. My Wii Menu is back!
    Can you tell me how to get Sonic Colours to work though? Cuz Sonic Sega All-stars burnt game works but Sonic colours wont for some reason. Would you know why? It just goes to a black screen when I try to run it.
     
  12. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
  13. cthg

    Member cthg GBAtemp Regular

    Joined:
    Jan 22, 2009
    Messages:
    197
    Country:
    United States
  14. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
    I don't see anything about Sonic Colours in there.
     
  15. shock44
    OP

    Newcomer shock44 Member

    Joined:
    Oct 25, 2008
    Messages:
    37
    Country:
    United States
    Anybody else able to help out?
     

Share This Page