Wii Menu 4.0 - all working , then USB loader + CISO patcher now Gamma

Discussion in 'Wii - Hacking' started by MurphmanL, Apr 1, 2009.

  1. MurphmanL
    OP

    Newcomer MurphmanL Newbie

    Joined:
    Apr 1, 2009
    Messages:
    3
    Country:
    United Kingdom
    went out and brought zelda last weekend, and worked my way up the ladder with this weeks development from firmware 3.2E

    safely went up to 4.0 after id used wani's 4.0 upgrader - have cios36 rev 9, the custom 60 to allow sd loading, and gamma loader rev 3 installed using the supplied internet patcher to install custom ios.

    All working nicely up until seemingly yesterday or day before, the oinly other new install ive made is the Backup USB Loader which i havent yet used.
    And system menu 4.0 patcher (the one that came before preloader 0.29) for region free and skip health check. - the menu patcher hasnt b0rked it as i used the gamma loader since so im allethinking something to do with one of the custom cios ive installed :-/

    Now tonight i come to load a backup using hte gamma loader 0.3 , and nothing works - none of my backups which I know work properly as they havent failed beforfe, now all get Disc Read error 324.

    Tried using the internet installer to dl the custom cios again but that now says installer failed returned -1 value.

    Seems like im pretty stuck,
    does anyone have any ideas ? before anyone asks - YES ive tried all my backups - all fail to load now , YES they did work before, YES i did correctly patch up and upgrade to 4.0 SAFELY...
    Virtual console from Sd/Wii and wads / hbc are unaffected.

    Any way to start from scratch ? could use the cios firmware downgrader to go back to 3.2E i suppose... patch up and start again :-/ *sigh*

    any swift replies MUCH appreciated !!
     

Share This Page