Wii LU72 Softmodded, but need help

Discussion in 'Wii - Hacking' started by yoppoyyoppoy, Aug 8, 2010.

  1. yoppoyyoppoy
    OP

    yoppoyyoppoy Member

    Newcomer
    14
    0
    Mar 14, 2009
    Canada
    Hi, I have tried several softmod guides, I have followed step by step and have installed EVERYTHING correctly (I already softmodded serval wiis before); my systme versio was 4.1U, now updated to 4.2u as stated in the tutorial; however when I use the Neogamma backup luncher it gives me a DVD read error, and EVERYTHING is installed correctly including cIOS, please let me know what I can do, thanks [​IMG]
     
  2. muck chucker

    muck chucker GBAtemp Regular

    Member
    161
    0
    Sep 21, 2008
    United States
    Maybe it's a wii that carnt read DVD discs But I'm not sire which ones they where.
     
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,049
    8,792
    Dec 3, 2009
    Germany
    ???
    A LU72 Wii? Then you definitely have a new DVD drive. This drive can't play backups and you can't use modchips. You can use USB loader or replace the DVD drive with an older one if you have.