Hacking Wii games (Hard drive) won't boot anymore

dlf

Well-Known Member
OP
Member
Joined
Mar 1, 2009
Messages
429
Trophies
0
XP
262
Country
United States
About a week ago, days, months before the Homebrew channel updated to 1.1 I was fully able to play (nearly) any Wii game I had on a external western digital 1 TB (some partitoned to WBFS). Since said update of HBC I have been able to get into the loader (in my case I use configurable), I could turn look for covers, add games, remove them, any normal functionality except boot any game - no settings changed in the loader (except I also updated that, because I thought that may be the problem as well).


Would I need to reinstall CIOS (249?) Something else?
 

PsyBlade

Snake Charmer
Member
Joined
Jul 30, 2009
Messages
2,204
Trophies
0
Location
Sol III
XP
458
Country
Gambia, The
I bet that HBC has nothing to do with it at all.
But reinstalling your cIOSs is a goot idea.

You might want to try modmii for that.
 

dlf

Well-Known Member
OP
Member
Joined
Mar 1, 2009
Messages
429
Trophies
0
XP
262
Country
United States
http://img834.imageshack.us/img834/407/iosh.png
http://img205.imageshack.us/img205/4330/ios2.jpg
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
3
XP
18,356
Country
United States
Use ModMii to install the recommended cIOS files. Also make sure you are using the latest version of whichever loader you're using. 249d2x56 and 250d2x57 should cover it.
 

dlf

Well-Known Member
OP
Member
Joined
Mar 1, 2009
Messages
429
Trophies
0
XP
262
Country
United States
Far to **** strange . . . . Booting into Wii games via hard drive by use of configurable works for MONTHS if not a year or more. An update to the Homebrew Channel comes out (week ago) suddenly it stopped working. . .. . . . . . .

Have installed that app to the SD card, ran it w/ deafult options I think ( get IOS 37 instead of 36 (56?)) and still is crapped out.
 

Kittymat

Well-Known Member
Member
Joined
Oct 16, 2008
Messages
589
Trophies
0
Location
UK
Website
Visit site
XP
181
Country
Far to **** strange . . . . Booting into Wii games via hard drive by use of configurable works for MONTHS if not a year or more. An update to the Homebrew Channel comes out (week ago) suddenly it stopped working. . .. . . . . . .

Have installed that app to the SD card, ran it w/ deafult options I think ( get IOS 37 instead of 36 (56?)) and still is crapped out.


Run modmii on your pc, follow the generated guide inc reinstalling the HBC to run on iso 58
Get the latest forwarder for CFG loader and install that.

Do you start cfg from the HBC or an existing forwarder, try directly from the HBC and see if that improves things
 

dlf

Well-Known Member
OP
Member
Joined
Mar 1, 2009
Messages
429
Trophies
0
XP
262
Country
United States
Doesn't matter how I start the loader I can see the amount of games but nothing will ever load.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    T @ Texasauras: SOLILOQUY