Wii Fit Plus?

Discussion in 'Wii - Hacking' started by Aeladya, Dec 11, 2009.

  1. Aeladya
    OP

    Aeladya *mistressOFtheCLOW

    Member
    759
    1
    Nov 13, 2004
    United States
    Idaho Falls, ID
    My step-mom just bought us Wii Fit Plus and I wanted to be absolutely sure that it didn't require a system update. Right now I'm running a 3.3u version with the Twilight Hack (that's pretty much it), and I don't want my family bricking my Wii. Thanks!
     
  2. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo
    The Disk Channel will ask for an update only if the IOS or System Menu files located on Wii Fit Plus (or any other game) are newer than what is currently installed on your Wii. Games don't need a certain System Menu to work. They only require one IOS file to run (The IOS file required depends on the game).

    Most people use either Preloader or Starpatch to block disk channel updates. If you use one of these on your Wii then the disk channel will NEVER show an update. I recommend you do this if you have not already.

    You must have the IOS file the game requires in order for games to run. Some of the new games require IOS 55 or 53 to run. If i were you I would use dop-IOS v8 or dop-IOS MOD v9 and make sure those IOS files are installed.
     
  3. Aeladya
    OP

    Aeladya *mistressOFtheCLOW

    Member
    759
    1
    Nov 13, 2004
    United States
    Idaho Falls, ID
    I heard Gecko OS could block updates...is this true?